Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: wii game covers

  1. #11
    New Member
    Join Date
    Jul 2009
    Posts
    139
    Thanks
    43
    Thanked 10 Times in 7 Posts
    Quote Originally Posted by Slimercanada View Post
    if you have the forwarder installed no need to reinstall. As for the dol file just download the latest from their site and copy it over the one in the apps folder of the sd card then you will know what version it is.

    If you really need to check which version you had installed. In the usbloader folder there is a file called meta.xml if you right click on it and go to "open with", "notepad" the 5th line down will tell you the revision. Incidentally you can change it to match what you just downloaded and just save before you exit.
    <name> USB Loader GX</name>
    <coder>USB Loader GX Team</coder>
    <version>1.0 r815</version>
    <release_date>200910300000</release_date>
    <short_description>Loads games from USB-devices</short_description>
    <long_description>USB

    this tells me im on 1.0 r815 when i put the r850.dol in the usbloadergx folder and renamed it to boot.dol but still its got the old details in,dont understand what im doing wrong.
    my usbloader is crashing with this version each time i select another game.
    Last edited by sofia; 12-08-2009 at 12:39 PM.

  2. #12
    New Member
    Join Date
    Oct 2009
    Location
    North of the 49th
    Posts
    562
    Thanks
    17
    Thanked 114 Times in 109 Posts
    <version>1.0 r850</version>
    just change the line to look like this then save

    in the settings menu turn off auto init updating. it is to do with wifi or what ever you use. It is trying to connect to the net for updates and does not find the net then crashes.
    Last edited by Slimercanada; 12-08-2009 at 04:26 PM.

  3. 1 User Says Thank You Slimercanada For This Useful Post


  4. #13
    New Member
    Join Date
    Jul 2009
    Posts
    139
    Thanks
    43
    Thanked 10 Times in 7 Posts
    Quote Originally Posted by Slimercanada View Post
    <version>1.0 r850</version>
    just change the line to look like this then save

    in the settings menu turn off auto init updating. it is to do with wifi or what ever you use. It is trying to connect to the net for updates and does not find the net then crashes.
    where about is the auto init option as i cant see it when i go to the usb loader settings ?
    when i go to the wii covers site and i click the download icon it just shows alot of writing it doesnt give me a file so i can place it in my sd card?

    ok done the auto ini setup.

    right got the covers sorted too,thanks all for help.

    thanks
    Last edited by sofia; 12-09-2009 at 12:34 AM.

  5. #14
    Member trekster's Avatar
    Join Date
    Nov 2008
    Location
    Australia
    Posts
    2,188
    Thanks
    53
    Thanked 883 Times in 404 Posts
    Blog Entries
    2
    I just use WBFS manager to download the standard box covers, then I resize them out of the directory and copy onto my sd card, works fine for me

  6. 1 User Says Thank You trekster For This Useful Post


  7. #15
    Junior Member
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Angry Mr.

    Wii 4.2 can not play DVD with Mplayer CE 0.75. It said "Missing boot.dol wii will restart". Pls help. Thanks

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •