Results 1 to 6 of 6

Thread: Problems burning ISO's

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    8
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Problems burning ISO's

    So I have tried to burn some ISO backups on to some DVD-R using roxio. Everytime I have tried it says that the ISO is an invalid ISO. Is there something that I am missing? I know this is a noob question and I will be flamed but any help is appreciated.
    Last edited by Lurker84; 12-05-2009 at 07:58 PM.

  2. #2
    Junior Member tristan's Avatar
    Join Date
    Jan 2009
    Posts
    1,029
    Thanks
    127
    Thanked 178 Times in 136 Posts
    get imgburn.... make sure your not trying to burn rar

  3. 1 User Says Thank You tristan For This Useful Post


  4. #3
    Junior Member
    Join Date
    Dec 2009
    Posts
    8
    Thanks
    3
    Thanked 0 Times in 0 Posts
    I extracted the file out using WINRAR. Imgburn will do the trick?

  5. #4
    Junior Member tristan's Avatar
    Join Date
    Jan 2009
    Posts
    1,029
    Thanks
    127
    Thanked 178 Times in 136 Posts
    usually does, roxio is junk IMO, did you get any errors on extraction?

  6. #5
    Junior Member
    Join Date
    Dec 2009
    Posts
    8
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Imgburn is working. Big thanks!!!

  7. #6
    Junior Member tristan's Avatar
    Join Date
    Jan 2009
    Posts
    1,029
    Thanks
    127
    Thanked 178 Times in 136 Posts
    no problem at all

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •