Results 1 to 3 of 3

Thread: custom channels not working

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts

    custom channels not working

    I have followed successfully 'New 3.1-4.1 Softmod for ANY Wii' to t and everything is working except that none of the custom channels are working (I always get a black screen after I click start)
    the custom channels that I have are
    neogamma
    usb loader gx forwarder
    internet channel

    there must be something that is not correct with my wii softmod. I'm now on 4.1U (was 4.0U) before tutorail. I'm LU71 in US

    please help
    thank you

  2. #2
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,191
    Thanks
    2,204
    Thanked 2,574 Times in 2,010 Posts
    Blog Entries
    2
    something must not have gone correctly. you watched the whole process happening with no return errors?

  3. 1 User Says Thank You oddgriffin For This Useful Post


  4. #3
    Junior Member
    Join Date
    Nov 2009
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    yes I watched it all and there were no error.
    And I have even redone step 3,4,5 from the tutorail and nothing failed. I'm really don't know what else to try.

    The only other thing that could have possibly done something is that prior to the very first install of this tutorail I tried the following
    # Run CMDVDX34 to downgrade your IOS and exit when finished
    # Run the WAD Manager 1.4 from the Homebrew Channel and use it to install IOS35.wad (if this fails, it means it's already installed. Don't worry about it, just continue).
    # Run the WAD Manager 1.4 from the Homebrew Channel and use it to install CIOSv7.wad NOTE: Make sure to set the WAD Manager to use IOS35!

    the bold failed. Did that cause a problem? Any idea of how to fix it?
    (this was the end of step 3 in this tutorial How to Store/Load Wii Games via USB Hard Drive on System Menu 4.0 [Slick Tricks Part 2])
    Last edited by wiinewbee68; 12-06-2009 at 06:08 AM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •