Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 28

Thread: WII Sports Resort question..

  1. #11
    New Member
    Join Date
    Oct 2009
    Posts
    59
    Thanks
    31
    Thanked 3 Times in 3 Posts
    yup... :s

    do i need to change the dol path back ?

  2. #12
    Senior Member
    Join Date
    Oct 2009
    Posts
    4,219
    Thanks
    699
    Thanked 2,297 Times in 1,217 Posts
    Blog Entries
    17
    Quote Originally Posted by Green45 View Post
    yup... :s

    do i need to change the dol path back ?
    Yes, dol should be set to default. Also edited my post on the last page, check that and give it a try.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  3. 1 User Says Thank You Ithian For This Useful Post


  4. #13
    New Member
    Join Date
    Oct 2009
    Posts
    59
    Thanks
    31
    Thanked 3 Times in 3 Posts
    hmm.. still green screen

    the original dol path is just SD:/ right?

  5. #14
    Senior Member
    Join Date
    Oct 2009
    Posts
    4,219
    Thanks
    699
    Thanked 2,297 Times in 1,217 Posts
    Blog Entries
    17
    For the Alternate Dol setting in the Game Load menu make sure that's set to default. The alt dol was loaded off your sd card yes, but now that you've watched the video there's no more need for it.

    Try these settings in usb loader for sports resort:
    video mode - disc default (assuming yours is not out of region for your console)
    vidtv patch - off
    ios - 249
    002 fix - yes
    alt dol - default
    block ios reload - on
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  6. 1 User Says Thank You Ithian For This Useful Post


  7. #15
    New Member
    Join Date
    Oct 2009
    Posts
    59
    Thanks
    31
    Thanked 3 Times in 3 Posts
    those are my settings but i do have an out of region pal version.. could that be the issue?

  8. #16
    Senior Member
    Join Date
    Oct 2009
    Posts
    4,219
    Thanks
    699
    Thanked 2,297 Times in 1,217 Posts
    Blog Entries
    17
    Quote Originally Posted by Green45 View Post
    those are my settings but i do have an out of region pal version.. could that be the issue?
    lol sorry i don't mean to laugh but yeah that's probably it, had me racking my brain here! change your Video Mode to either system default or ntsc - use whichever gets the game to load properly.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  9. 1 User Says Thank You Ithian For This Useful Post


  10. #17
    New Member
    Join Date
    Oct 2009
    Posts
    59
    Thanks
    31
    Thanked 3 Times in 3 Posts
    right now its on force ntsc like usual.. ill try some diff ones


    EDIT: just black screens on other settings...
    Last edited by Green45; 12-12-2009 at 06:54 PM.

  11. #18
    Senior Member
    Join Date
    Oct 2009
    Posts
    4,219
    Thanks
    699
    Thanked 2,297 Times in 1,217 Posts
    Blog Entries
    17
    Quote Originally Posted by Green45 View Post
    right now its on force ntsc like usual.. ill try some diff ones


    EDIT: just black screens on other settings...
    That is a stubborn game, eh. I'm running out of suggestions...the only other couple things I can think of that you could try are updating your gx revision to the latest available here: Revisions (USB Loader GX)

    or updating ios55 if it's not already - sports resort requires at least v4633. The latest can be downloaded via NUS downloader, a link at the bottom of this post: http://www.wiihacks.com/recommended-...tml#post153619

    If those don't get it going i'm afraid i'm out of things to try. Just to double check, the video you saw was the one on how to use the motionplus adapter?

    Edit: One more suggestion came to mind - try error002 fix set to anti. any good?
    Last edited by Ithian; 12-12-2009 at 07:05 PM.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  12. 1 User Says Thank You Ithian For This Useful Post


  13. #19
    New Member
    Join Date
    Oct 2009
    Posts
    59
    Thanks
    31
    Thanked 3 Times in 3 Posts
    thanks for your help i really appreciate the time..i'll try a few updates and see if that helps at all and i'll post back with any results.. thanks again


    you dont happen to have the simpsons or the sims castaway do you?? they are coming up with a green screen as well.. i just downloaded them.. all my games worked fine (about 20) up until this point lol


    Edit: updated usb gx and still no luck...
    error 02 set to anti no luck...
    Last edited by Green45; 12-12-2009 at 07:17 PM.

  14. #20
    Senior Member
    Join Date
    Oct 2009
    Posts
    4,219
    Thanks
    699
    Thanked 2,297 Times in 1,217 Posts
    Blog Entries
    17
    I do have the simpsons actually, not the sims game though. Now it's starting to sound like more like an out of date ios. What system menu firmware and cIOS revision are you running?
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •