Results 1 to 4 of 4

Thread: First wii softmod..black screen during mk

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    First wii softmod..black screen during mk

    I used dogeggs awesome 4.1 softmod guide and most games work great but some like squeeballs and excite truck, I go to load through usb loader gx and get a imet header wrong error. And mario kart loads but after the safety warning the screen goes black and hangs. I'm thinking I'm need an ios but im not sure. Did I sofmod my wii wrong?

  2. #2
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,191
    Thanks
    2,204
    Thanked 2,574 Times in 2,010 Posts
    Blog Entries
    2

  3. #3
    Junior Member
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    for mk I have both IOS33-64-v1040 and the 36-64 ios installed and still get the black scree. As for the header problem any ideas

  4. #4
    New Member
    Join Date
    May 2009
    Posts
    37
    Thanks
    8
    Thanked 1 Time in 1 Post
    I'm not sure what the IMET Header error means, but I'm also getting it. I didn't start seeing it until I updated USB Loader GX, so I'm thinking it has something to do with that.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •