Results 1 to 4 of 4

Thread: softmodded myself but prob with 2 games

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    softmodded myself but prob with 2 games

    I softmodded my wii using the "wii softmod for dummies" way. I then installed usb loader.

    The first 2 games i got were new super mario bros on a USB that just gave me a green screen, and cod mw reflex which i burnt to dvd and also would not play.

    So i thought oops not modded my box properly.

    I then just downloaded trivial persuit for usb to test and boom... IT WORKED.

    I then downloaded Mario Kart which i burnt to dvd and boom... IT WORKED

    My question is.. Have i missed something out in my steps? As it seems so far only those 2 games give me Green screen and freeze wii.

    Installed the "wii softmod for dummies" sd card mods. Then i updated Cios 38 rev 14. So i have Backup Loader, Usb Loader + few other apps.

  2. #2
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    Those games are problematic. This link will help.

    Wiihacks - Nintendo Wii Hacks Community - Search Forums

    as will this one

    ►RECOMMENDED FAQ's, GUIDES & TUTORIALS ONLY ◄

  3. 1 User Says Thank You junkmail For This Useful Post


  4. #3
    Junior Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by junkmailturds View Post
    While i am new to modding wii's i am not new to how forums work!!

    I have searched and i have looked at tutorials. I have seen that people had similar problems with the same games. I have not seen anyone saying how to fix this problem. If i had found the answers i would not be asking.

    The only mention of a possible fix seemed to be someone mentioning that u need cios 38 rev 15 for super mario but rev 14 for cod.

    Also people mentioned that it could be because ntsc + pal issue. However my box is pal, And i have downloaded pal versions.

  5. #4
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    I'll assume you missed this guide by davepm with over 1500 posts and probably as many success stories... It works. Here's how.

    http://www.wiihacks.com/wii-games/28...ario-bros.html

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •