Results 1 to 4 of 4

Thread: Need Help with Updates/NSMB

  1. #1
    Junior Member
    Join Date
    Jun 2008
    Posts
    20
    Thanks
    0
    Thanked 1 Time in 1 Post

    Need Help with Updates/NSMB

    I am currently running a modchipped japanese wii (modchip unknown, has been converted to english).

    My system menu is 3.2U

    In order to play NSMB, do i need to upgrade to 4.2U?
    and, i have burned three different New super mario bros. isos... but have no luck running them in Neogamma.
    I get:

    error: no dvd (n)

    It may be my discs, but i don't think it is.

    please help.

  2. #2
    Junior Member
    Join Date
    Oct 2009
    Posts
    33
    Thanks
    15
    Thanked 12 Times in 11 Posts

  3. #3
    Junior Member
    Join Date
    Jun 2008
    Posts
    20
    Thanks
    0
    Thanked 1 Time in 1 Post
    unfortunately I have already done those things in the thread.

    my issue is:

    neogamma throws a error: NO DVD (n)

  4. #4
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    You do not need to update to 4.2. I really don't know where this rumour started.
    Not really doing much Wii stuff these days.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •