Results 1 to 4 of 4

Thread: Problems installing Preloader r4 on 4.2

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    8
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Problems installing Preloader r4 on 4.2

    I have followed the new 4.2 hacking guide to a tee and now I am at the part to install preloader. I have already dop is36 and ran the free the bug patch. I have put the preloader DOL file into my apps folder but when I open Homebrew, the preloader is nowhere to be found, to install. What am I doing wrong?
    Last edited by Lurker84; 12-04-2009 at 08:48 PM.

  2. #2
    Junior Member
    Join Date
    Dec 2009
    Posts
    8
    Thanks
    3
    Thanked 0 Times in 0 Posts
    I have setup it up to read but now I am getting a "Got Root" error. Any ideas on this?

  3. #3
    New Member KaiEnix's Avatar
    Join Date
    Nov 2009
    Location
    England
    Posts
    77
    Thanks
    4
    Thanked 17 Times in 11 Posts

  4. 2 Users Say Thank You to KaiEnix For This Useful Post


  5. #4
    Junior Member
    Join Date
    Dec 2009
    Posts
    8
    Thanks
    3
    Thanked 0 Times in 0 Posts
    I saw that afterword but have not tried it yet. Thanks for the added help.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •