Results 1 to 5 of 5

Thread: Softmodded 4.2E to 3.2E and can't play regular games without having to upgrade!

  1. #1
    New Member
    Join Date
    Nov 2009
    Posts
    7
    Thanks
    7
    Thanked 0 Times in 0 Posts

    Softmodded 4.2E to 3.2E and can't play regular games without having to upgrade!

    Semi new to hacking, brand new to Wii hacking. Had 4.2E Firmware, have soft downgraded to 3.2E. Am now having trouble playing regular games as it comes up that i need to upgrade software. Have read around and seen that it may brick the wii if i do so. Downloaded Neogamma and happily plays the menus but when it gets to loading the actual game it freezes. Any help would be great! Are there any other ways to get around upgrading? Does the wii brick if i upgrade via the software?

  2. #2
    Member trekster's Avatar
    Join Date
    Nov 2008
    Location
    Australia
    Posts
    2,188
    Thanks
    53
    Thanked 883 Times in 404 Posts
    Blog Entries
    2
    get HBC and get ios' like 38, 53, 55, 60 etc and install them via wad manager.

    I'm on 3.2 and can play all my games fine.
    Last edited by trekster; 12-04-2009 at 07:05 PM.

  3. #3
    New Member
    Join Date
    Nov 2009
    Posts
    7
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Wow that was quick! I've got homebrew channel, got wad manager 1.4. It asks to select source device, i'm using an SD card so selected Wii SD Slot. Comes up that available wad files on device are Cover Floader, USB Loader and WADBOOT.DOL. Where do i find those ios's?

  4. #4
    Member trekster's Avatar
    Join Date
    Nov 2008
    Location
    Australia
    Posts
    2,188
    Thanks
    53
    Thanked 883 Times in 404 Posts
    Blog Entries
    2
    They are on these forums, or google them

  5. #5
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    You can also use NUS Downloader to grab IOS files http://www.wiihacks.com/other-faq-gu...ownloader.html

    Seeing as you are on 3.2 you will want to install IOS50 v4889 and IOS60 v6174 as Trekster already mentioned just in case you update by disc to 3.4 or 4.0/4.1 as this would brick your Wii if you don't install them.
    Not really doing much Wii stuff these days.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •