Results 1 to 2 of 2

Thread: No USB device

  1. #1
    New Member
    Join Date
    Sep 2009
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts

    No USB device

    Everything I have done to my WII I have mirrored on my friends although we both bought day one and we are both on 4.1e and literally they are homebrew twins when I tried to get his usb launcher compatible it says usb device not found?????

    I don't know what to do for him, I have his Wii here now cos he had trouble I thought it was my instructions but I am stuck too. Should I virgin his machine and try from scratch and if so HOW?

    Thanks for any help you guys have never let me down.

  2. #2
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    You mention your Wiis are twins, how about the USB HDDs? If not, check the USB HDD compatibility using the link in this guide: http://www.wiihacks.com/recommended-...s-usb-hdd.html.

    Make sure the HDD is formatted properly, the WBFS partition is the first partition and is designated as active and primary. Also try a different version of USB Loader GX and before giving up, try a different USB loader.

  3. 1 User Says Thank You Gen3SF For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •