Results 1 to 4 of 4

Thread: hard modchip wii sports resort help

  1. #1
    Junior Member
    Join Date
    Dec 2008
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts

    hard modchip wii sports resort help

    Hello

    I have been a regular visitor to this forum and some of you wonderful selfless people have helped noobs like me a lot. I have not used my wii for past 6 months and I am on 3.4U

    I have a usa ntsc wii with modchip [don't know the make but most probably D2C]

    I do not have any softmods , never reqd by me as all backups played well

    I was recently intrigued by wii sports resort and bought the motion plus on amazon

    i downloaded an wii sports resort iso [NTSC] from a torrent which had the game image and an RTZE01.dol or something.

    I dont know much and as ususal i burnt the Iso on a dvd-r. The wii recognized the disc. I attached my motion plus and pressed the start button

    but the wii gave black screen and freezed. i had to restart by putting off the power and on

    I then loaded my other games they work fine. but again when i loaded WSR the same black screen + freeze

    my questions

    1>Do i require an update
    2>Do i require to softmod my wii to play WSR [ i do not have it and would probably like to avoid it as it involves many steps]
    3>Did i download a wii iso meant for soft mod wii


    I tried searching all forums and also google but all i get is help on WIi Sports resort with softmodded wii

    MODERATORS I AM SORRY IF I POSTED IN WRONG FORUM



    Any help appreciated

  2. #2
    Junior Member Jasons34's Avatar
    Join Date
    May 2009
    Posts
    1,295
    Thanks
    20
    Thanked 455 Times in 350 Posts
    Blog Entries
    1
    I am not totally sure how you would get this game to work on a modchiped wii, but that freeze could be due to 2 things........ It could be that your missing the ios needed to play the game but then again if that was the case, you never would have seen the motionplus screen. The other thing (most likely) is that you need to run that game using the same method used for softmodded consoles. That would be placing that dol file you mentioned in the neogamma folder on your sd card, running neogamma with alt dol turned on, watch the motionplus movie, restart the game using neogamma, turn alt dol off and play the game fine. If that is the case, then youl need to softmod the console to get it to work, but once again I am not positive.
    If I have helped you in any way, please thank me by pressing the little thanks button.

  3. 1 User Says Thank You Jasons34 For This Useful Post


  4. #3
    Junior Member
    Join Date
    Dec 2008
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    hello

    thank you [already thanked]

    i have downloaded another iso from a different source. the first iso with WUM manager gave me a risk fiability. This one shows the green signal o willd ump it and post the results

    this seems to be scrubbed and has the 3.21u firmawre

  5. #4
    Junior Member
    Join Date
    Dec 2008
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    HELLO

    thanks but the issue solved. I had dwnloaded wrong iso from some bad torrent which hhad changed th code to ntsc when it ws pal. thanks my wii freexed else it would have been bricked

    i dwnloaded the new ntsc file from a good source. the file was scrubbed and had 3.4U firmware in it. mine was on 3.3u

    so the wi updated and viola... no issues and no hassles of softmod

    the wsr run just fine

    i liked table tennis the most

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •