Results 1 to 3 of 3

Thread: 100% new and lost

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    100% new and lost

    I just got a wii from my brother who know a lot about this stuff and I don't. He has had it modded with some chip that makes it so you can play burned games.

    One day it would not eject the game so I took it to the guy who did the chip mod and had him fix it. When I got it back it wouldn't play any games burned or un-burned so I took it back. He said some $50 dollar part was needed to I bought it and I just got it back and it still would not recognize the game. So I went to the settings page and erased everything to factory settings.

    Well now it will recognize the games but will not play them in addition to having some weird menu pop up when I first turn on the wii.

    I am completely lost and I need help!

    It also it makes a lot of noise reading the disc
    Last edited by trcooperone; 12-04-2009 at 12:27 PM.

  2. #2
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,179
    Thanks
    2,196
    Thanked 2,560 Times in 2,006 Posts
    Blog Entries
    2
    Quote Originally Posted by trcooperone View Post
    I just got a wii from my brother who know a lot about this stuff and I don't. He has had it modded with some chip that makes it so you can play burned games.

    One day it would not eject the game so I took it to the guy who did the chip mod and had him fix it. When I got it back it wouldn't play any games burned or un-burned so I took it back. He said some $50 dollar part was needed to I bought it and I just got it back and it still would not recognize the game. So I went to the settings page and erased everything to factory settings.

    Well now it will recognize the games but will not play them in addition to having some weird menu pop up when I first turn on the wii.

    I am completely lost and I need help!

    It also it makes a lot of noise reading the disc
    so you pay someone to fix your wii but this person has failed to do so. you don't know what the chip is and it probably has a settings menu but you pretty much wiped that out and back to original settings. this person also had to install other additional parts and this did nothing to improve your situation.

  3. #3
    Junior Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yes, again I am 100% new and don't know anything about modding game consoles. I really just want this thing fixed. I have lost a lot of confidence in this guy and I found this site while trying to find some answers.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •