Results 1 to 6 of 6

Thread: softmod a 3.1 wii

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    17
    Thanks
    12
    Thanked 0 Times in 0 Posts

    softmod a 3.1 wii

    So the wii I got has 3.1 system menu, not 3.0 as I have speculated. I have no trouble in installing hbc, bootmii as boot2, and neogamma. But I can get neither USB loader GX nor safe 4.1/4.0 updater to run.

    For the updater, I got error twice when initializing network, I assume that that's due to a bad wireless connection. But there was once it got to the downloading stage, and then an error code.

    For the USB loader GX, after I run it from hbc, the screen just became blank and after a while, returned to hbc. I'm not sure if this is due to an in compatible harddrive, though. I have a maddog enclosure with a Seagate 500G drive.

    Any help/suggestions?

    Thanks

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    If you have a flaky wifi connection you can install the System Menu manually to update yourself using wad manager.

    First install IOS60patched http://www.mediafire.com/download.php?l1mkiz2dn1l and then one of the following, whichever is appropriate for your region...
    4.1E-RVL-WiiSystemmenu-v450.wad - 4.1, Europe, PAL
    4.1U-RVL-WiiSystemmenu-v449.wad - 4.1, USA
    4.1J-RVL-WiiSystemmenu-v448.wad - 4.1, Japan

    When reporting errors it's always worth scribbling them down as they actually mean something. If it was 1036 then it's because you didn't install IOS60patched first.

    For USB Loader GX you could be missing a cIOS or it could be badly installed. This would also compromise your IOS and updating. You may need to redo Trucha Bug restorer or TBR for short.
    Last edited by Tealc; 12-04-2009 at 09:49 AM.
    Not really doing much Wii stuff these days.

  3. 3 Users Say Thank You to Tealc For This Useful Post


  4. #3
    Junior Member
    Join Date
    Nov 2009
    Posts
    17
    Thanks
    12
    Thanked 0 Times in 0 Posts
    Thanks. I don't have the error code with me as I'm at work now.

    I have the IOS60patched installed. But since I can install cIOS38rev15 and play disc games with IOS249 (through neogamma), I didn't go through the steps with TBR. I have though that I got an old enough wii so that I might not have to do it. So here is another question:

    Is TBR necessary for all 3.1+ consoles?

    My impression from reading the tutorial is that it's only needed to install IOS249, and everything else (loader etc) depend on cIOS38 at IOS249. Am I wrong here?

    Many thanks.

    Quote Originally Posted by Tealc View Post
    If you have a flaky wifi connection you can install the System Menu manually to update yourself using wad manager.

    First install IOS60patched IOS60patched.rar and then one of the following, whichever is appropriate for your region...
    4.1E-RVL-WiiSystemmenu-v450.wad - 4.1, Europe, PAL
    4.1U-RVL-WiiSystemmenu-v449.wad - 4.1, USA
    4.1J-RVL-WiiSystemmenu-v448.wad - 4.1, Japan

    When reporting errors it's always worth scribbling them down as they actually mean something. If it was 1036 then it's because you didn't install IOS60patched first.

    For USB Loader GX you could be missing a cIOS or it could be badly installed. This would also compromise your IOS and updating. You may need to redo Trucha Bug restorer or TBR for short.

  5. #4
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    You might want to use cIOS rev 14 rather than 15, as the latter is an unnofficial release. Wad installs are fine on 3.1 but some apps may require cIOS to run, and not recognise rev15.

    TBR is not needed on <3.3.
    Not really doing much Wii stuff these days.

  6. 1 User Says Thank You Tealc For This Useful Post


  7. #5
    Junior Member
    Join Date
    Nov 2009
    Posts
    17
    Thanks
    12
    Thanked 0 Times in 0 Posts
    Thank you so much. Will do it after work.

    Quote Originally Posted by Tealc View Post
    You might want to use cIOS rev 14 rather than 15, as the latter is an unnofficial release. Wad installs are fine on 3.1 but some apps may require cIOS to run, and not recognise rev15.

    TBR is not needed on <3.3.

  8. #6
    Junior Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    2
    Thanked 0 Times in 0 Posts
    thanks worked great

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •