Results 1 to 8 of 8

Thread: apps won't work

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Us apps won't work

    I have the homebrew channel opened it and i have these apps

    cIOSCORP 3.5. Extra Installer> when open only black screen
    cIOSCORP 3.5 Main Installer> when open only black screen
    Dvdinstl> when installed error 2011
    Homebrew browser> this works
    Media player> this works
    Menu Loader> this works but I don't know what it's used for
    Neo Gamma> black screen
    Save game manager> black screen
    usb loader gx1.0> black screen
    Wad manager> black screen

    My question is what am I missing to make these programs work

    Wii 4.2u

    Thank you

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    cIOS.......
    Not really doing much Wii stuff these days.

  3. #3
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,190
    Thanks
    2,206
    Thanked 2,577 Times in 2,011 Posts
    Blog Entries
    2
    Quote Originally Posted by njasmine View Post
    I have the homebrew channel opened it and i have these apps

    cIOSCORP 3.5. Extra Installer> when open only black screen
    cIOSCORP 3.5 Main Installer> when open only black screen
    Dvdinstl> when installed error 2011
    Homebrew browser> this works
    Media player> this works
    Menu Loader> this works but I don't know what it's used for
    Neo Gamma> black screen
    Save game manager> black screen
    usb loader gx1.0> black screen
    Wad manager> black screen

    My question is what am I missing to make these programs work

    Wii 4.2u

    Thank you
    you seriously need to be patient and stop with the double posting

  4. #4
    Junior Member
    Join Date
    Dec 2009
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    what Cios do i need i already have 3.5 and sorry about the double posting

  5. #5
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    cIOS is not the same as cIOSCORP. You need cIOS249.
    Not really doing much Wii stuff these days.

  6. 1 User Says Thank You Tealc For This Useful Post


  7. #6
    Junior Member
    Join Date
    Dec 2009
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Ok i got the file was wondering where to put it (ex. on the root of the sd card, in the apps folder, or in a file in the apps folder)

    thank you

  8. #7
    Junior Member
    Join Date
    Dec 2009
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Ok, I got cios249 rev14 on the sd card ran it. the question is u can change the ios installer number should i keep it at 249. If not what number to change it to. Anyhow when i tried to install it the screen froze after i pressed A

    thank you
    4.2u

  9. #8
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,190
    Thanks
    2,206
    Thanked 2,577 Times in 2,011 Posts
    Blog Entries
    2
    ok i am gonna tell you something others have tried. you need a cios, but more importantly you need a solid proven method for installing it. you need to follow the guide for softmodding the 4.2. you wont be able to just install a cios and there are reasons for this. you obviously have homebrew channel so you can skip that part.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •