Results 1 to 6 of 6

Thread: Broken Disc Channel!?

  1. #1
    New Member
    Join Date
    Jul 2009
    Posts
    65
    Thanks
    5
    Thanked 8 Times in 8 Posts

    Broken Disc Channel!?

    Okay, not that this is a major issue... Just kind of a pain.

    I play all of my games through USB Loader GX 1.1 on my 4.1U Wii (pre-LU64)... But my girlfriend still uses some of her retail discs like Rock Band 2 on my Wii.

    But yesterday she called me in a panic telling me Rock Band was loading in black and white! When I got home, I confirmed that only a handful of games were even working through the disc channel, and those that did were in B&W (like not converting PAL-NTSC, or vice-versa).

    I still have NeoGamma and USB Loader (which work fine of course)... But is there any way to fix this? What did I do wrong? The only thing I've done recently hack-wise was install some Custom VC injects and import WiiWare/VC.

  2. #2
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    Wait, so are these retail discs out of region discs? And the handful that arn't working are all retail discs?

  3. #3
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by Chatham View Post
    Okay, not that this is a major issue... Just kind of a pain.

    I play all of my games through USB Loader GX 1.1 on my 4.1U Wii (pre-LU64)... But my girlfriend still uses some of her retail discs like Rock Band 2 on my Wii.

    But yesterday she called me in a panic telling me Rock Band was loading in black and white! When I got home, I confirmed that only a handful of games were even working through the disc channel, and those that did were in B&W (like not converting PAL-NTSC, or vice-versa).

    I still have NeoGamma and USB Loader (which work fine of course)... But is there any way to fix this? What did I do wrong? The only thing I've done recently hack-wise was install some Custom VC injects and import WiiWare/VC.
    Can you load the system settings? Did you install cIOSCORP or softmii? For now you should be able to load the games in usbloader gx.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  4. #4
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    Quote Originally Posted by mauifrog View Post
    Can you load the system settings? Did you install cIOSCORP or softmii? For now you should be able to load the games in usbloader gx.
    I was gonna ask about the cIOSCORP thing too, but he said retail discs so that threw me off a little.

  5. #5
    New Member
    Join Date
    Jul 2009
    Posts
    65
    Thanks
    5
    Thanked 8 Times in 8 Posts
    I have never messed with CIOSCORP, SoftMii, or AnyRegionChanger because of brick horror-stories.

    To clarify, the problem is loading NTSC games (retail only, since I have not modified the disc channel in any way) though the standard disc channel. I have not tested this with any other "retail" PAL/NTSC-J titles (because I don't own any). I do have Preloader 0.29 with System Menu hacks to move the disc channel and have region free channels with no-copy protection.

    Like I said, not a huge issue, just wondering what could cause this. Everything else is working 100% fine on my Wii (besides some custom channels not wanting to load from the SD Menu, only from the Wii Menu).

    Wii Specs:
    4.1U (LU34) w/updated channels/ios files
    222/223/249cIOS installed
    USB Loader GX/NeoGamma installed
    DVDX/Mplayer installed
    Several injected VC files
    RB2 custom .wads
    Last edited by Chatham; 12-04-2009 at 01:23 PM.

  6. #6
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by Chatham View Post
    I have never messed with CIOSCORP, SoftMii, or AnyRegionChanger because of brick horror-stories.

    To clarify, the problem is loading NTSC games (retail only, since I have not modified the disc channel in any way) though the standard disc channel. I have not tested this with any other "retail" PAL/NTSC-J titles (because I don't own any). I do have Preloader 0.29 with System Menu hacks to move the disc channel and have region free channels with no-copy protection.

    Like I said, not a huge issue, just wondering what could cause this. Everything else is working 100% fine on my Wii (besides some custom channels not wanting to load from the SD Menu, only from the Wii Menu).

    Wii Specs:
    4.1U (LU34) w/updated channels/ios files
    222/223/249cIOS installed
    USB Loader GX/NeoGamma installed
    DVDX/Mplayer installed
    Several injected VC files
    RB2 custom .wads
    Try to disable any region free disk options, and any disk channel options in the preloader hacks.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •