Results 1 to 6 of 6

Thread: Wii Channel Load Error

  1. #1
    New Member
    Join Date
    Oct 2009
    Posts
    14
    Thanks
    2
    Thanked 1 Time in 1 Post

    Wii Channel Load Error

    I am on Wii SM 4.1 with cioscorp 3.4, cios 38 rev15, HBC v1.0.6. Neogamma R7.

    The issue I am having is when I try to play official Wii games from the Wii Game Channel. The official Wii games play in black and white and the screen flickers nonstop. I can play burnt DVD-R games on the NeoGamma R7 with no problem.

    Can someone please help me to fix this problems.

  2. #2
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    have you changed wiis region??? it seems that disc channel uses the opposite display mode from what you have

  3. #3
    New Member
    Join Date
    Oct 2009
    Posts
    14
    Thanks
    2
    Thanked 1 Time in 1 Post
    No i have not changed the region. I checked and its the correct region. What else could it be.

  4. #4
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    nothing, disk channel uses wrog region for a reason i cannot understand

  5. #5
    New Member
    Join Date
    Oct 2009
    Posts
    14
    Thanks
    2
    Thanked 1 Time in 1 Post
    Is there a method to reinstall disc channel.?

  6. #6
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    just wait till someone responds with the answer... i honestly hear this for the first tine...

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •