Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Complete Newbie !!

  1. #1
    New Member
    Join Date
    Dec 2009
    Posts
    21
    Thanks
    10
    Thanked 8 Times in 7 Posts

    Complete Newbie !!

    Hello everyone.

    I have been reading this forum for a while now and thought id join and ask for some much needed advice. And be assured that I will post anything I have learnt to other people if they so need it. (If i can !!)

    Okie dokie, here goes !!

    Well, for a start, im running on a 4.2 version. I followed some bad website advice, not this one may I add.

    I downloaded the hack file needed for a 4.2 version from Bannerbomb. From here, all I was getting was bubbles so I read another website which said that I needed an "application" so i did that nothing happened .... long story short, looked at another video on "a common website" which gave the isofiles to download and everything, did that, everyting fine ... it said to download the isofiles in wad manager which is now on my homebrew channel ... but for each one I downloaded it said error ... im asuming this would have given me a gamma channel or something.

    This all happened because of some silly advice from another website when I was trying to get a 002 gamma fix !!!! So iv had to start from the beginning. Iv still never played a game on my moded/not moded, in the middle !!! wii. Im quite happy to start from scratch again if someone could walk me through.

    Any ideas would be extremely appreciated !!!!

    Fayelouise x x

  2. #2
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    fail. You could have found this yourself, if you had been reading the forum for any length of time:

    ►RECOMMENDED FAQ's, GUIDES & TUTORIALS ONLY ◄

  3. 2 Users Say Thank You to davepm For This Useful Post


  4. #3
    Junior Member
    Join Date
    Nov 2009
    Posts
    23
    Thanks
    8
    Thanked 3 Times in 3 Posts
    There is plenty of solutions if you take the time and do some reading on the forum...

  5. 1 User Says Thank You colddog72 For This Useful Post


  6. #4
    New Member
    Join Date
    Dec 2009
    Posts
    21
    Thanks
    10
    Thanked 8 Times in 7 Posts
    Thanks i really appreciate it, you all seem so nice. The file it directed me to, it seems like a similar file i downloaded earlier but its asking for a password.. any suggestions?

    Many thanks again

  7. #5
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    Quote Originally Posted by fayelouise44 View Post
    Thanks i really appreciate it, you all seem so nice. The file it directed me to, it seems like a similar file i downloaded earlier but its asking for a password.. any suggestions?

    Many thanks again
    yes, read the thread......

  8. 1 User Says Thank You davepm For This Useful Post


  9. #6
    New Member
    Join Date
    Dec 2009
    Posts
    21
    Thanks
    10
    Thanked 8 Times in 7 Posts
    Im sorry, i have seen it now.

    Thankyou very much

  10. #7
    New Member
    Join Date
    Dec 2009
    Posts
    21
    Thanks
    10
    Thanked 8 Times in 7 Posts
    Sorry i know your busy but i did the intructions for the first bit, installed homebrew and bootmii and DVDx. But now mywii has crashed, everytime i restart, the 4 bootmii menus come up (wii, the homebrew channel, SD card symbol and something i assume to be settings). Its my wii f**ked?

    Id really appreciate your suggestions x x

  11. #8
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,176
    Thanks
    2,195
    Thanked 2,559 Times in 2,005 Posts
    Blog Entries
    2
    Quote Originally Posted by fayelouise44 View Post
    Sorry i know your busy but i did the intructions for the first bit, installed homebrew and bootmii and DVDx. But now mywii has crashed, everytime i restart, the 4 bootmii menus come up (wii, the homebrew channel, SD card symbol and something i assume to be settings). Its my wii f**ked?

    Id really appreciate your suggestions x x
    if it is the bootmi menu. it means you were able to install bootmi as boot2 and it will start when the wii does as long as the bootmi folder is in the sd card

  12. 1 User Says Thank You oddgriffin For This Useful Post


  13. #9
    New Member
    Join Date
    Dec 2009
    Posts
    21
    Thanks
    10
    Thanked 8 Times in 7 Posts
    I installed it as an iso, should i have done it as a boot2?

  14. #10
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,176
    Thanks
    2,195
    Thanked 2,559 Times in 2,005 Posts
    Blog Entries
    2
    Quote Originally Posted by fayelouise44 View Post
    I installed it as an iso, should i have done it as a boot2?
    well then i am not sure what you are looking at. it would have made sense to me if it was the bootmi menu but if it isn't i don't know.

  15. 1 User Says Thank You oddgriffin For This Useful Post


Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •