Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: !!! Preloader wont f@@king install!! :@

  1. #11
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    If you would read the instructions, you would know exactly what to do.

  2. 1 User Says Thank You s0ur For This Useful Post


  3. #12
    Junior Member
    Join Date
    Dec 2009
    Posts
    51
    Thanks
    2
    Thanked 1 Time in 1 Post
    Quote Originally Posted by s0ur View Post
    If you would read the instructions, you would know exactly what to do.
    okay i installed the free the bug ios wad and when i go to preloader i get nuttin i terid .29 and 0.30 nethier do anyhing says not root or sumthing..

    Anyone think they can help! this is gettin really annoying

  4. #13
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    Someone is NOT reading directions

    D6) You can also now run DOP-IOS MOD v7 to DOP ioses you want dopped (Not really necessary, dop ios70 if wiiware does not run, ios36 if you want startpatch hacks installed):
    From HBC run DOP-IOS MOD. At the ios select screen, default should be 60, change it to 249
    Next screen, select IOSs option.
    Then select the ios you want to DOP.
    Warning do not do this if you have preloader isntalled*
    You can DOP ios36 the following:
    select ios36 and press A on all three options to enable hacks on it. *Doing this may flip HBC upside down. I think this was corrected on HBC v 1.0.6, if not run DOP ios again and install it without the hacking options by pressing B*
    Mind that you will need an internet connection for this!! Also if you get a code dump, try newer DOP-IOS v8 in www.wiibrew.org

    D7)After that you can install Startpatch hacks or preloader
    Before preloader, you must install this ios70 patched unrar in the wad folder in your SD card and install with wadmanager, using ios249. must be done before prloader is installed

    Preloader has a new working version. get it HERE. It is highly recommended that you install it, especially if you want to mess around with your wii, it is currently the main means of brick protection for non boot 2 boootmii users. You will need to do step D6 prior to installing this!

    Startpatch is here: http://wiibrew.org/wiki/StartPatch Just choose the one of your region. You need a DOPPED ios36 to install it! see previous step.
    Hacks the sysmenu for some things, very helpful, you can turn all that you need on, check the ones you want, region free and block disc update ones are recommended. Make sure you read the whole page.

  5. #14
    Junior Member
    Join Date
    Dec 2009
    Posts
    51
    Thanks
    2
    Thanked 1 Time in 1 Post
    Quote Originally Posted by s0ur View Post
    Someone is NOT reading directions

    D6) You can also now run DOP-IOS MOD v7 to DOP ioses you want dopped (Not really necessary, dop ios70 if wiiware does not run, ios36 if you want startpatch hacks installed):
    Fromtep.
    Hacks the sysmenu for some things, very helpful, you can turn all that you need on, check the ones you want, region free and block disc update ones are recommended. Make sure you read the whole page.

    makes no sense okay i installed the wad went to preloader and it returns me to loader appernty theres a pass word ( hard lump ) but that never worked ethier can you explain it too me what to do? i mean whats DOPPED?

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •