Results 1 to 9 of 9

Thread: Noob needs help!

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Noob needs help!

    Hey guys, brand new to the forum. I have a wii, version 4.2, I have successfully gotten the homebrew channel installed. But, I am having issues installing the cIOS. I have everything loaded on my SD card the way the tuts say, but whenever I get into the installer, my wii remote stops working. The isntaller says to press a to continue, but my "a" doesn't work since the remote ins't responging. Has anyone faced this? or Does anyone know what I'm doing wrong?

  2. #2
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    PS. I apologize if this has already been answered. I searched, found no one with my same problem. Please, if it has been answered, just point me to the thread please.

  3. #3
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,186
    Thanks
    2,203
    Thanked 2,571 Times in 2,009 Posts
    Blog Entries
    2
    Quote Originally Posted by erexshin View Post
    PS. I apologize if this has already been answered. I searched, found no one with my same problem. Please, if it has been answered, just point me to the thread please.
    were you able to remove the stub ios249 in the previous step? also there are a few packs of files to try and if they don't work there is a link on that tutorial to the tutorial to get a cios on a system

  4. #4
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I don't think I have seen anything regarding removing the ios249 stub.I have tried a few packs and have retained the .zip files in case I need them again. How do I remove the ios249 stub?

  5. #5
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    think I found the thread

  6. #6
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,186
    Thanks
    2,203
    Thanked 2,571 Times in 2,009 Posts
    Blog Entries
    2
    Quote Originally Posted by erexshin View Post
    I don't think I have seen anything regarding removing the ios249 stub.I have tried a few packs and have retained the .zip files in case I need them again. How do I remove the ios249 stub?
    from our 4.2 softmod guide:

    PART B: The extermination of the evil stub ios249

    Ok, so N did this update and thos ppl knew that we use ios249 to isntall our cios and place our backups. What did they do? they invented an empty ios ("stub") and place it in slot 249, to stop us. Like they will! Muhahahaha. Here is what we do about it. We will uninstall ios249 stub, and then isntall our own cios38rev14 in slot 249:

    B1) GET THIS PACK(Thanks to Dogeggs, he sure made the trick... this will probably work for anyone) or GET THIS PACK 2 or GET THIS PACK 3 (pick start with the first one, if you get an error pick the next one and follow instructions from B2 and on again. One of this will do the trick without an error. If still nothing, try this)

    B2)Format the SD card, with FAT32, place the contents of the included folder in the SD card root. Only files in SD root should be:
    root:\Wad\
    root:\bootmii\
    root:\startup.elf
    root:\boot.dol
    root:\00000001\ <-(if available)

    B3)Place the SD card in the wii, start HBC and press home ar the main HBC screen. (If your wii boots to Bootmii, just go to B5)

    B4)Select bootmii and wait.

    B5)Wadmanager should start.(On ios select, select ios36, or try a few, 249, 250 dunno,we are scratching our heads with this)!!

    B6)Select SD card and press A to continue.

    B7)Select ios249 from wad folder and press A

    B8)change the action to "uninstall wad", press A

    B9)Done!! now to the next step!!


    you were able to do this with success?

  7. 1 User Says Thank You oddgriffin For This Useful Post


  8. #7
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    If what oddgriffin has given you doesn't work for you [as a lot of people have problems with the stub and cIOS] you can try this guide as well: http://www.wiihacks.com/recommended-...s-4-2-wii.html

  9. 2 Users Say Thank You to s0ur For This Useful Post


  10. #8
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Outstanding guys, thank you soo much. Now, I have the cIOS installed, how do I play backups from my usb hard drive?

  11. #9
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    Last edited by s0ur; 12-03-2009 at 10:08 AM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •