Results 1 to 2 of 2

Thread: Re: 4.2 Wii hacked via bomberman exploit

  1. #1
    New Member
    Join Date
    Nov 2009
    Posts
    22
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Re: 4.2 Wii hacked via bomberman exploit

    Hi all,

    With the very kind help of you guys on here i have successfully hacked my Wii running 4.2E I was just wondering now that it has been hacked and can play backup games, would i be right in thinking that it can play ntsc(USA) + obviously PAL(UK)

    Regards

    Alan

  2. #2
    New Member kensai_D's Avatar
    Join Date
    Aug 2009
    Location
    Australia
    Posts
    296
    Thanks
    9
    Thanked 84 Times in 80 Posts
    I take it then that you followed Messie's guide perfectly? If so, then I'm fairly sure you can play backup games now using various sources such as neogamma and one of many USB Loaders. As for whether you can play games from different regions, you should be able to. In the options under something like "Video Mode" choose "Force NTSC-J" or "Force NTSC-U" or whatever region you are in and the game should load fine. Hope that helps and don't forget the Thanks button. : )
    4.1E - Priiloader 0.3b - bootmii as IOS - cIOS 38 r15 - Triiforce MRC v.7 - MPlayer CE v.0.76 - Configurable USB Loader v.48 - WiiFlow v1.1 - SanDisk 2GB SD - 320GB Vertabim HDD
    Please remember to hit if I've been of any assistance to you.

    3.1-4.1
    4.2
    Playing Backups from USB
    Playing WiiWare and VC Games off of USB/SD

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •