Results 1 to 10 of 10

Thread: getting blue screen error 002 when try to load game off of usb hard drive

  1. #1
    New Member
    Join Date
    Jan 2009
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts

    getting blue screen error 002 when try to load game off of usb hard drive

    Hi Guys
    I am getting blue screen with error code 002 when I tried to load a game from my usb hard drive and I wanted to know how I can fix that?

    I also followed this thread http://www.wiihacks.com/recommended-...tem-menus.html
    Last edited by timreichhart; 12-02-2009 at 08:28 PM.

  2. #2
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,190
    Thanks
    2,206
    Thanked 2,577 Times in 2,011 Posts
    Blog Entries
    2
    Quote Originally Posted by timreichhart View Post
    Hi Guys
    I am getting blue screen with error code 002 when I tried to load a game from my usb hard drive and I wanted to know how I can fix that?

    I also followed this thread http://www.wiihacks.com/recommended-...tem-menus.html
    the game loader, whatever it may happen to be should have an anti 002 setting or 002 fix in the settings

  3. #3
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    You want to get the LATEST UPDATE of USB LOADER GX = HERE (download r815 version)

    PUT ON SD CARD AND THEN OPEN YOUR HBC AND THEN WAD MANAGER AND INSTALL IT

    WHEN YOU ARE DONE AND EVERYTHING WORKS OK - YOU SHOULD HAVE A CHANNEL OF USB LOADER GX... IN THE SETTINGS THERE IS A (002 fix OPTION) MAKE SURE IT IS CHECKED....

    THATS HOW I HAVE IT AND EVERYTHING WORKS GREAT...

    (IF IT HELPED PLEASE HIT THE THANKS BUTTON)



  4. #4
    Senior Member
    Join Date
    Jul 2007
    Posts
    3,162
    Thanks
    528
    Thanked 1,326 Times in 418 Posts
    Blog Entries
    1
    r815 is old, don't use all CAPS it makes you look stupid and next time USE THE SEARCH FUNCTION!!!!!

  5. #5
    New Member kensai_D's Avatar
    Join Date
    Aug 2009
    Location
    Australia
    Posts
    296
    Thanks
    9
    Thanked 84 Times in 80 Posts
    Just check the Anti-002 fix and things should be fine. Every loader has them, I believe. There's also a wonderful program out there called Loadstructor which will help create game channels for you if you wish to skip through the USB Loader's GUI. With Loadstructor you're able to create a channel with the 002 fix built-in as well, so far it's the only way I've been able to get a channel for New Super Mario Bros. Wii that works. Hope that helps : )
    4.1E - Priiloader 0.3b - bootmii as IOS - cIOS 38 r15 - Triiforce MRC v.7 - MPlayer CE v.0.76 - Configurable USB Loader v.48 - WiiFlow v1.1 - SanDisk 2GB SD - 320GB Vertabim HDD
    Please remember to hit if I've been of any assistance to you.

    3.1-4.1
    4.2
    Playing Backups from USB
    Playing WiiWare and VC Games off of USB/SD

  6. #6
    New Member
    Join Date
    Jan 2009
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts
    well see I tried to load the new New Super Mario Bros from my hard drive and that is when I get that blue screen error #002 and I am using wii 4.2u.

  7. #7
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13

    Thumbs up

    Quote Originally Posted by timreichhart View Post
    well see I tried to load the new New Super Mario Bros from my hard drive and that is when I get that blue screen error #002 and I am using wii 4.2u.



    What loader are you using???



  8. #8
    New Member
    Join Date
    Jan 2009
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts
    what ever loader that link I posted earlier for that guide.

  9. #9
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    Try updating them both is you have both that are on that list

    - Neogamma (for dvd loading)
    - USB Loader GX (hdd Loading)


    i have USB Loader GX r815 - and everything works for me... Make sure also that you have the patched ISO (NSMB).... there is a thread here for that...



  10. #10
    New Member
    Join Date
    Jan 2009
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts
    well I have tried to use the anti 002 and even turn on fix 002 fix still getting same blue screen and same error 002 and this right off my HDD so I am going to try to burn it to a dvd-r again with patched.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •