Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: WIi sports resort Error 0002

  1. #11
    New Member
    Join Date
    Oct 2009
    Location
    North of the 49th
    Posts
    562
    Thanks
    17
    Thanked 114 Times in 109 Posts

    Sports resort

    Make sure you are using the latest loader. Play the tutorial right through. I can't remember if I saved after that or not. First time I ran it was from a backup copy of a disc using the alt DOL method (for the tutorial). The next time I ran it I loaded it normal no alt DOL method have not had an issue since. Both times were from disc using neogamma. If it is an option for you to use neogamma here is the DOL I used. It is for NTSC-U.
    You need to put the file in the Neogamma config folder route directory or it should work with loader gx it also has an option for alt DOL and again should put in it config folder.
    Attached Files Attached Files

  2. #12
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Slimercanada, you rule. That worked like a charm and was easy to do. Thanks alot.

  3. #13
    New Member
    Join Date
    Nov 2009
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I acctualy have a real copy of the game I borrowed so I could get through the intro movie, but it says I need to update my wii, I already have ver. 4.2U.

  4. #14
    New Member
    Join Date
    Oct 2009
    Location
    North of the 49th
    Posts
    562
    Thanks
    17
    Thanked 114 Times in 109 Posts
    unfortunately with retail discs even if you have preloader or something similar (as an update blocker) it still asks you to update even though it isn't necessary. No way around it unless you can make a copy and run from that. I have used a channel called wii disc dumper to send the disk via wifi to my computer and burned it that way.

  5. #15
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    np1511, how did you update to 4.2? Do you have Dop-IOS? If you don't, download it. Then select IOS53 v5406 as the IOS you want to dop. This worked when I had the same problem. I safe updated to 4.2u and when I put NSMB in it was telling me I needed to update. Dop-IOS will take care of the problem hopefully.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •