Results 1 to 2 of 2

Thread: Rock Band: The Beatles Instruments Not Syncing?

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    0
    Thanked 1 Time in 1 Post

    Exclamation Rock Band: The Beatles Instruments Not Syncing?

    Hello, I am currently having some issues with Rock Band: The Beatles instruments not syncing to the Wii. I have 4.0u with NeoGamma rev7 installed, trying to load LEGO Rock Band, which runs perfect from my HDD. I tried dozens of tutorials with the Hermes tutorial on the forum here, but no luck with it. I know the instruments work just fine, because I have a store bought copy of Rock Band: The Beatles with my other Wii, that is updated to 4.2 (dumb me). But the Wii with 4.0u and NeoGamma, doesn't sync my instruments whatsoever. Thanks for any replies!

  2. #2
    Junior Member
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    0
    Thanked 1 Time in 1 Post
    Well, after some awesome help from Scorpius in the IRC channel, I have resolved my issue with the instruments and LEGO Rock Band works perfect with my Rock Band: Beatles instruments. Apparently, I forgot to set IOS 222/223 in USB Loader GX, for it to sync my controllers. All is good now, and I am currently killing this game. Definately a great game to buy for the family, or if you're a fan of country/rock/80's/90's music. Thank you WiiHacks for all your help!

  3. 1 User Says Thank You StudentOf33 For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •