Results 1 to 5 of 5

Thread: usb loader gx forwarder/channel on wii 4.0U

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts

    usb loader gx forwarder/channel on wii 4.0U

    I have installed the latest usb loader gx (upgraded as of a few days ago) but I cannot manage to get either a forwarder or a channel to work with it.
    The channel or forwarder gets installed (via wadmanger) but when I try to start it I always end up with a black screen. I must be missing something.
    The usb loader gx works great when started thru the hbc.
    I'm on wii 4.0U and I softmod using the tutorial on this site for 3/x-4.0

    Any help / direction would be greatly appreciated.
    thank you

  2. #2
    New Member
    Join Date
    Dec 2008
    Posts
    41
    Thanks
    12
    Thanked 1 Time in 1 Post
    If you completed that guide to the t you should be on system menu 4.1.

    I did a little digging and here is the file you need

    hxxp://www.4shared.com/account/file/145033189/f03e18ab/USB_Loader_GX_r815_-_ULNR.html

    (replace the xx to tt)

    Just use wad manager to install.

    If the guide was followed correctly this should be what you need to get the channel working. I had the same problem you did and this file fixed it.

    hope this helps!!

    J.

    ps: if any mod sees this link (not a live link) and i am out of line by posting it i do appologize, i hope that if it is against the rules that you will let me know and it won't happen again. i was just wanting to help out.

  3. #3
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    Quote Originally Posted by e51v50h View Post
    ps: if any mod sees this link (not a live link) and i am out of line by posting it i do appologize, i hope that if it is against the rules that you will let me know and it won't happen again. i was just wanting to help out.
    You wouldn't be asking this question if you had read the rules already, so i suggest you return back to here: Wiihacks - Nintendo Wii Hacks Community - Announcements in Forum : Introductions And READ THE RULES! I'm not saying this to be an a-hole, but if a MOD was having a bad day then you may be put in the Reading Room.
    Last edited by s0ur; 12-02-2009 at 10:10 AM.

  4. #4
    New Member
    Join Date
    Dec 2008
    Posts
    41
    Thanks
    12
    Thanked 1 Time in 1 Post
    I have read the rules, but i have also read 100's of threads on this site and have seen numerous active links for all sorts of things......some mods don't like it, some don't seem to care. It's always a guess for me. I really wanted to help this person out so i found the file for them and i figure if it was a problem, i would be notified.

    I have taken so much from this site, so i wanted to give a lil.

    Thanks for taking the time to post the rules for me.

    I RE-read them, and won't ask next time.

    J.

  5. #5
    Junior Member
    Join Date
    Nov 2009
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    thank you for the help e51v50h and I didn't want to get in trouble over this.

    I have also followed the guide to the t. I had skipped the 4.1 menu, so I did that tonight and I still get a black screen after that.

    Before trying the tutorail on this site I had install bootmii and hbc.

    and then done the following

    Step 3: Get your IOS in Order and Ready to Install cIOS
    This step is absolutely essential to getting things in working order for the USB drive hacks.

    * Grab your SD Card and plug it into your computer
    * Backup your SD Card if necessary and wipe it completely clean (there should be no other files on it)
    * Go here and download the WAD Manager v1.4.
    * Go here and download the 4.0NoCIOSfix.rar file.
    * Extract 4.0NoCIOSFix and put its contents on your SD Card (there is an apps folder and a wad folder).
    * Inside of the apps folder, create a folder called 'WAD Manager' (the path should be apps\WAD Manager)
    * Extract the WAD Manager 1.4 file and rename WAD-Manager_v1.4.dol to boot.dol
    * Place the WAD Manager boot.dol into the apps\WAD Manager folder
    * You should now have an apps folder with CMDVDX34, WMIOS35 and WAD Manager folders in it
    * Put your SD Card back into your Wii and start up the Homebrew Channel
    * Run CMDVDX34 to downgrade your IOS and exit when finished
    * Run the WAD Manager 1.4 from the Homebrew Channel and use it to install IOS35.wad (if this fails, it means it's already installed. Don't worry about it, just continue).
    * Run the WAD Manager 1.4 from the Homebrew Channel and use it to install CIOSv7.wad. NOTE: Make sure to set the WAD Manager to use IOS35!

    If everything went smoothly, you are now ready to install the latest recommended cIOS. The hard part is over!


    everything when fine but the bolded above failed.
    I'm wondering if that left anything behind especially after I upgraded to 4.1 menu (shouldn't that have removed most of the hacks anyway).
    Also I'm not sure what the above steps in 3) exactly did.

    Maybe that's why my forwarder doesn't work.

    Any idea how I can remove any of this if you think that might have done anything?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •