Results 1 to 6 of 6

Thread: 4.1U Softmodding questions

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Us 4.1U Softmodding questions

    I have not done any softmodding on the Wii. I have done many phones/pda's and the like. I was wondering if I should upgrade to 4.2 first. I have seen many posts about this, however they all say do not do it because you cannot put on homebrew or because it is not hacked yet. I believe that is now fixed. I have also read that you do not want to run a downgrader because it can cause your wii to brick, however every 4.0 or 4.1 guide I can find uses a downgrader.

    So I guess my questions are:

    Should I upgrade to 4.2?
    Is there an up to date guide on how to softmod 4.1 (or 4.2 if i need to upgrade?) All of the ones I see have 30 pages of replies and about every 3rd page there is a post about how one file or program is out of date.

    If there is not an up to date guide can I be directed to the most up to date guide and a list of updated software please.

    Many thanks.

  2. #2
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,193
    Thanks
    2,206
    Thanked 2,579 Times in 2,012 Posts
    Blog Entries
    2
    Quote Originally Posted by claytonhowell View Post
    I have not done any softmodding on the Wii. I have done many phones/pda's and the like. I was wondering if I should upgrade to 4.2 first. I have seen many posts about this, however they all say do not do it because you cannot put on homebrew or because it is not hacked yet. I believe that is now fixed. I have also read that you do not want to run a downgrader because it can cause your wii to brick, however every 4.0 or 4.1 guide I can find uses a downgrader.

    So I guess my questions are:

    Should I upgrade to 4.2?
    Is there an up to date guide on how to softmod 4.1 (or 4.2 if i need to upgrade?) All of the ones I see have 30 pages of replies and about every 3rd page there is a post about how one file or program is out of date.

    If there is not an up to date guide can I be directed to the most up to date guide and a list of updated software please.

    Many thanks.
    did you look in our guides section? upgrading to 4.2 will do nothing to enhance your gaming experience, infact it will make doing the softmod more difficult since there will be added steps. as i see it now 4.1 is fine, our guide will not ask you to downgrade.

  3. #3
    New Member
    Join Date
    Dec 2008
    Posts
    41
    Thanks
    12
    Thanked 1 Time in 1 Post
    Use this guide. It works flawlessly, and is the most simple guide there is on the net anywhere.

    http://www.wiihacks.com/recommended-...d-any-wii.html

    I've modded several with this guide with zero issues at all. just make sure that it is a system menu 3.1 to 4.1 only. This guide is not for 4.2 system menus, and from what i've read oddgriffin is right on the money. 4.2 does nothing but make it more difficult to get the most out of your wii. just stick with the guide and it will update you to 4.1.

    another note....if you make a nand backup (you will read about it in the guide) make sure you have enough space on your sd card for it.

    J.

  4. #4
    Junior Member
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Thanks for the speedy responce, I was looking at that guide but I was wondering if there was an updated list of programs I should be using. Like USB loaders and the likes. And don't I need the newer files to play the newer games?

  5. #5
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    Step one is to get softmodded with one of the guides in my sig, (please don't update to 4.2 before you softmod. No reason to.), and after that you can update things as needed. If you're on 4.1 then you should have pretty current ios's and might not need to do anything. USBloaderGX is one of the newest and best usbloaders, and I use neogamma7 for all disc loading. In the guide in my signature it will also get you cios38rev14 which is the newest (rev15 is out but stick to 14 for now.) Good luck!

  6. 2 Users Say Thank You to junkmail For This Useful Post


  7. #6
    Junior Member
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by junkmailturds View Post
    Step one is to get softmodded with one of the guides in my sig, (please don't update to 4.2 before you softmod. No reason to.), and after that you can update things as needed. If you're on 4.1 then you should have pretty current ios's and might not need to do anything. USBloaderGX is one of the newest and best usbloaders, and I use neogamma7 for all disc loading. In the guide in my signature it will also get you cios38rev14 which is the newest (rev15 is out but stick to 14 for now.) Good luck!
    Thank you. I am working on that now. I thought about that after I posted. I could softmod then once it was done replace outdated files. Some times I type faster than I think.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •