Page 4 of 4 FirstFirst ... 234
Results 31 to 33 of 33

Thread: priiloader killed my system menu

  1. #31
    Junior Member
    Join Date
    Dec 2009
    Posts
    15
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by KaiEnix View Post
    I ran through the steps with him that i took, fixed his ios249, then fixed his system menu and priiloader. sorted.
    Anyone else gets this problem give me a shout.
    KaiEnix you ROCK!!!!

    Thanks for the Help.

    I thought My Wii was done :*(

    My laptop got stuck like 4 times n had to restart while KaiEnix was helpin out.

    KaiEnix, you have youtube Chan? or Twitter?

    Once again thanks for your help.

  2. #32
    Junior Member
    Join Date
    Oct 2009
    Location
    ukay
    Posts
    61
    Thanks
    1
    Thanked 2 Times in 2 Posts
    for one this picture shows that on the hacks you have black screen at startup enabled wtf...disable it....if not reinstall preloader 0.29 then 0.30 then the priiloader you have...you can uninstall the one you have by pushing the minus button on the priiloader install page..

  3. #33
    New Member KaiEnix's Avatar
    Join Date
    Nov 2009
    Location
    England
    Posts
    77
    Thanks
    4
    Thanked 17 Times in 11 Posts
    Quote Originally Posted by mrphysical View Post
    for one this picture shows that on the hacks you have black screen at startup enabled wtf...disable it....if not reinstall preloader 0.29 then 0.30 then the priiloader you have...you can uninstall the one you have by pushing the minus button on the priiloader install page..
    They guy has sorted his problems...

    And if he would have unistalled preloader at said point he would have had no way to boot into system menu as still corrupt or into hbc...

Page 4 of 4 FirstFirst ... 234

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •