Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 33

Thread: priiloader killed my system menu

  1. #11
    Junior Member
    Join Date
    Nov 2009
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by prostovanka View Post
    Im having same Issue Where only priiloader loads but Cant access Wii's System Menu

    I Installed Priiloader and I cant go back to System Menu any more. Any idea how to fix it? is there a way to remove Priiloader or Reinstall it so that I can have access to Wii Menu? I tried holding "reset" button while starting. That didnt work either. Below are pix of my Priiloader on my 4.2 Wii that was bought in US in Nov. 2009

    Any help is appriciated.
    Thanks in advance



    I am having the exact same problem. Those screen shots are identical to my TV right now.

    I cant seem to uninstall it either since it is having an issue with my system menu.

  2. #12
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,193
    Thanks
    2,206
    Thanked 2,579 Times in 2,012 Posts
    Blog Entries
    2
    did you read this thread and see what the replies were to get a sense of what this person did about the problem?

  3. #13
    Junior Member
    Join Date
    Nov 2009
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by oddgriffin View Post
    did you read this thread and see what the replies were to get a sense of what this person did about the problem?
    Of course! But the important thing here is that this issue seems to be getting more common.

    I am still trying to make sense of the information needed to get priiloader working correctly. Coming from the PSP hacking scene, I have to say the Wii scene feels way too chaotic. But thats just me. =)

    Now the question is... does using WAD manager to restore ios70 and system menu 4.2 remove priiloader? By installing priiloader again will the same result happen?...

    Add: Just to be clear, the system menu was restored..now its just testing to see if the same result will happen and if it will be fixed as mentioned via links in thread.

    Update: Priiloader does work properly this time around. The steps prior to this should be added to http://sites.google.com/site/complet...cks/priiloader
    Last edited by datatday; 12-02-2009 at 09:09 PM.

  4. #14
    Junior Member
    Join Date
    Dec 2009
    Posts
    15
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Yeah so any idea what I can do to fix it? Im not sure how to Lauch WAD Manager. Ideas?

  5. #15
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,193
    Thanks
    2,206
    Thanked 2,579 Times in 2,012 Posts
    Blog Entries
    2
    Quote Originally Posted by datatday View Post
    Of course! But the important thing here is that this issue seems to be getting more common.

    I am still trying to make sense of the information needed to get priiloader working correctly. Coming from the PSP hacking scene, I have to say the Wii scene feels way too chaotic. But thats just me. =)

    Now the question is... does using WAD manager to restore ios70 and system menu 4.2 remove priiloader? By installing priiloader again will the same result happen?...

    Add: Just to be clear, the system menu was restored..now its just testing to see if the same result will happen and if it will be fixed as mentioned via links in thread.
    the mistake was made by not installing the ios70-patched before installing preloader. if you don't make this mistake again, it is doubtful it will happen again. and yes it is becoming common for ppl to do things out of order or not at all

  6. #16
    Junior Member
    Join Date
    Nov 2009
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by prostovanka View Post
    Yeah so any idea what I can do to fix it? Im not sure how to Lauch WAD Manager. Ideas?
    If you are getting the white screen but cannot get to the system menu... and can get to HMC... then:

    Step 1. Download http://teknoconsolas.tv/wanin/WAD-Manager_v1.5.zip

    Follow the steps here http://sites.google.com/site/complet...se/wad-manager

    Step 2. Download NUSD NUS Downloader - WiiBrew
    Use this to get the WAD files you need.
    IN my case it was ios70 with the 4.2 system menu.

    Step 3. Put those wad files in a folder named WAD on the SD card.

    Step 4. With the SD card back in the Wii, on the priiloader screen go back to the HBC, load wad manager 1.5 (using instructions from second link in step 1)
    Install the two WAD files.

    Your system menu should be working normal again at this point. From the HBC reinstall priiloader the same way...

  7. #17
    Junior Member
    Join Date
    Nov 2009
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by oddgriffin View Post
    the mistake was made by not installing the ios70-patched before installing preloader. if you don't make this mistake again, it is doubtful it will happen again. and yes it is becoming common for ppl to do things out of order or not at all
    I was under the impression I did install IOS70 actually, though it was done differently than other methods.

    Basically I followed this basic setup process: http://sites.google.com/site/complet...trucha-bug-4-2

    Look at the last step. This is what I mean when I say the Wii scene seems to be a bit...chaotic. Sometimes the information is unclear, doesnt work, or just could be better.

  8. #18
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,193
    Thanks
    2,206
    Thanked 2,579 Times in 2,012 Posts
    Blog Entries
    2
    sorry i assumed you followed our guide which states:
    Before preloader, you must install this ios70 patched unrar in the wad folder in your SD card and install with wadmanager, using ios249. must be done before prloader is installed

  9. #19
    Junior Member
    Join Date
    Nov 2009
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by oddgriffin View Post
    sorry i assumed you followed our guide which states:
    Before preloader, you must install this ios70 patched unrar in the wad folder in your SD card and install with wadmanager, using ios249. must be done before prloader is installed
    hmm by patched you mean a modified ios70 wad? not one received from NUS through NUSD?

  10. #20
    Junior Member
    Join Date
    Dec 2009
    Posts
    15
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by datatday View Post
    If you are getting the white screen but cannot get to the system menu... and can get to HMC... then:

    Step 1. Download http://teknoconsolas.tv/wanin/WAD-Manager_v1.5.zip

    Follow the steps here http://sites.google.com/site/complet...se/wad-manager

    Step 2. Download NUSD NUS Downloader - WiiBrew
    Use this to get the WAD files you need.
    IN my case it was ios70 with the 4.2 system menu.

    Step 3. Put those wad files in a folder named WAD on the SD card.

    Step 4. With the SD card back in the Wii, on the priiloader screen go back to the HBC, load wad manager 1.5 (using instructions from second link in step 1)
    Install the two WAD files.

    Your system menu should be working normal again at this point. From the HBC reinstall priiloader the same way...
    I got WAD Manager running but not too sure how NUSD Works.My case is same ios70 with the 4.2 system menu Im a bit newbish. How do I get the WADS with NUSD.

    Thanks sry for asking stupid questions. Ive been stuck like this for half a week

Page 2 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •