Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Soft Mod 4.2U question about wads & backups

  1. #1
    New Member
    Join Date
    Jan 2008
    Posts
    8
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Ca Soft Mod 4.2U question about wads & backups

    Hello there. I recently softmodded my wii version 4.2U. Everything seems to have worked well except a couple of things. First I have Gecko and Neo Gamma as backup launchers and I can't seem to get any backups to launch. I know the backups work as I got them from a friend who uses them. Second, the wads for virtual console and wiiware. They work when I install them to the wii menu, but for some reason most like 95% won't work when I move them from the wii menu to the SD card. That is baffling me, unless I have it installed on the wii menu aswell it won't launch from the SD card. Is this normal? I have a external HDD on the way (don't have it right now) so I have to wait to test out the HDD loader. I'm sorry if these are dumb noob questions but I'd appreciate anyones help. Oh one more thing. I heard that DVD-R is best to use but will DVD+R work aswell?

    Thanks for your time and consideration,

    Bay78

  2. #2
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    As far as the backups not working are you just getting a black screen? If so that denotes that your missing IOSs for those games to run. As far as VC/WiiWare games, take a look at this: http://www.wiihacks.com/recommended-...s-sd-card.html, it's the best way to play VC/WiiWare games without messing up your NAND.
    Last edited by s0ur; 12-01-2009 at 06:21 PM.

  3. 1 User Says Thank You s0ur For This Useful Post


  4. #3
    New Member
    Join Date
    Jan 2008
    Posts
    8
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Backups I'm getting freezing when I run them. However I find If I try to run Japanese games IE Tatsunoko Vs. Capcom or Sin & Punishment 2 they seem to want to load but a japanese text error message shows up with japanese text and then the numbers 001.

  5. #4
    New Member
    Join Date
    Oct 2009
    Location
    North of the 49th
    Posts
    562
    Thanks
    17
    Thanked 114 Times in 109 Posts
    If Your Wii is brand new and came with 4.2 you may not be able to use disc backups. Depending on the chipset.
    I believe if you will get an error code of some kind if you are missing an IOS.
    As for media yes DVD-r are the best and easiest if you use DVD+r you will have to change the book type for them to work.

  6. 1 User Says Thank You Slimercanada For This Useful Post


  7. #5
    New Member
    Join Date
    Nov 2009
    Posts
    45
    Thanks
    7
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by Bay78 View Post
    They work when I install them to the wii menu, but for some reason most like 95% won't work when I move them from the wii menu to the SD card. That is baffling me, unless I have it installed on the wii menu aswell it won't launch from the SD card. Is this normal?

    Bay78
    perfectly normal. i tried to do the same with hbc and coverfloader. its not happening though. you'll just have to get used to them on your wii menu. unless of course you just dont want someone to see them. (;

    it is not however completely unreasonable to install the channel when you need it and delete after. the 5 min it takes wont kill you.

  8. 1 User Says Thank You katachristic For This Useful Post


  9. #6
    New Member
    Join Date
    Jan 2008
    Posts
    8
    Thanks
    4
    Thanked 0 Times in 0 Posts
    I read that aswell about the backups not loading on newer Wii's. However my wii is a launch day console. Everyone I talk to says it should work. Is there something else I can try? I've seen a backup channel somewhere. Is that something that I should look into? And if so where do I get it? Thanks in advance
    Last edited by Bay78; 12-02-2009 at 06:35 AM.

  10. #7
    New Member
    Join Date
    Oct 2009
    Location
    North of the 49th
    Posts
    562
    Thanks
    17
    Thanked 114 Times in 109 Posts

    Backup channel

    Here is one that I had made myself for USA and Canada.

    It is Neogamma 8 rev 15 by Wiipower I use it myself with no problems.

    Just use Wad manager to install.
    Attached Files Attached Files

  11. 1 User Says Thank You Slimercanada For This Useful Post


  12. #8
    New Member
    Join Date
    Jan 2008
    Posts
    8
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Thank you very much. I tried that program and I still get the same issues. I guess I'll just have to wait for the usb HDD to arrive. Unless anyone else has any suggestions?

  13. #9
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,191
    Thanks
    2,204
    Thanked 2,574 Times in 2,010 Posts
    Blog Entries
    2
    Quote Originally Posted by Bay78 View Post
    Thank you very much. I tried that program and I still get the same issues. I guess I'll just have to wait for the usb HDD to arrive. Unless anyone else has any suggestions?
    are you using cios rev15 with dvd+rs?

  14. #10
    New Member
    Join Date
    Jan 2008
    Posts
    8
    Thanks
    4
    Thanked 0 Times in 0 Posts
    I am using rev15 but using DVD-R's and nothing. Does every game need to be scrubbed?

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •