Results 1 to 2 of 2

Thread: cant run cIOS38 r14 installer

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    9
    Thanks
    2
    Thanked 0 Times in 0 Posts

    cant run cIOS38 r14 installer

    Help plz!

    I keep getting the 1035 error how can i solve this problem?

  2. #2
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    1035:
    Corrupt IOS Most likely caused by using incorrect or bad IOS/wad installations. Fix it the same way as Error 2011

    2011:
    Installation Error Most likely installed incorrect or out of date IOS.
    Q. I can't install any IOS, I keep getting an error. How do I fix this?(FIX for errors 1017, 1035,2011)
    A. You can use the Trucha Bug Restorer to patch the ios files that are essential for homebrew. Do this (does not work for 4.2)
    If you are on 4.2, do steps 1-3 of this guide o r do step B and C of this guide

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •