Results 1 to 5 of 5

Thread: reinstall question.

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    reinstall question.

    hey guys, first post here but have used this site alot for answers before. i have a 3.4u w/ neogamma 8 and rev14. wii works great for loading from dvd but have been messing with the wad installs of VC and wares and most dont seem to work. also messing with a usbloader gx. my hdd is recognized by GX and i can rip games to hdd but i cannot load them from usb to play. ive researched the forums and think i have loaded everything i need as far as iso's go. i used this guide to soft mod- Wii Softmodding for Dummies - Powered by CO.CC i know now it was alittle out dated to start with. had to load and upgrade many components.

    just wanted to know if i could use one of the guides here to reinstall the cISO's, T-bug and such over what i have now to see if that helps my VC and usbloader to work better. and if so will they just overwrite what is loaded already?

    list of iso i have now installed, all installed trough wad manager cause i don't have Wireless internet.
    IOS38-64-v3610
    IOS55-64-v4633
    IOS53v5149
    IOS55v5149
    IOS36-64-v1042
    IOS53-64-v4113
    IOS56v5405

    is there anything i have missed? like i said, neogamma works great but really want my VC and usbloader to work as well... thanks in advance for any help.

  2. #2
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,176
    Thanks
    2,195
    Thanked 2,559 Times in 2,005 Posts
    Blog Entries
    2
    Quote Originally Posted by omen304 View Post
    hey guys, first post here but have used this site alot for answers before. i have a 3.4u w/ neogamma 8 and rev14. wii works great for loading from dvd but have been messing with the wad installs of VC and wares and most dont seem to work. also messing with a usbloader gx. my hdd is recognized by GX and i can rip games to hdd but i cannot load them from usb to play. ive researched the forums and think i have loaded everything i need as far as iso's go. i used this guide to soft mod- Wii Softmodding for Dummies - Powered by CO.CC i know now it was alittle out dated to start with. had to load and upgrade many components.

    just wanted to know if i could use one of the guides here to reinstall the cISO's, T-bug and such over what i have now to see if that helps my VC and usbloader to work better. and if so will they just overwrite what is loaded already?

    list of iso i have now installed, all installed trough wad manager cause i don't have Wireless internet.
    IOS38-64-v3610
    IOS55-64-v4633
    IOS53v5149
    IOS55v5149
    IOS36-64-v1042
    IOS53-64-v4113
    IOS56v5405

    is there anything i have missed? like i said, neogamma works great but really want my VC and usbloader to work as well... thanks in advance for any help.
    not sure if this at all applies, but the wads i downloaded were of a different region, and i had to use an app called frrethewads to make them region free. may not have anything to do with your situation but i had to throw it out there, as this was the only problem i ever had with the VC wads.
    Last edited by oddgriffin; 12-01-2009 at 07:22 AM.

  3. #3
    Junior Member
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    all the wad ive tried are ntsc. ive tried to use reigionfrii on a couple as well with the same results. some will load and crash to black screen and some wont load at all getting a -2100 error. i have plenty of blocks so i assumed it was an iso problem

  4. #4
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,570 Times in 2,972 Posts
    Blog Entries
    15
    First let me explain, that you can only have one ios55, or ios53, etc. When you install a new one, it overwrites the old one, bringing it up or down in version#.

    You should just start over, follow the 3.1-4.1 guide below, it will install over what you have and should resolve most of your issues.

    Also, when your done, should you have issue, be sure to be very specific when desribing the issue. Telling us it does not work, will not help solve the problem. Describe the details of what is happening when you fail, in each individual way, as you may have more than one problem.
    Last edited by mauifrog; 12-01-2009 at 07:39 AM.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. 1 User Says Thank You mauifrog For This Useful Post


  6. #5
    Junior Member
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    First let me explain, that you can only have one ios55, or ios53, etc. When you install a new one, it overwrites the old one, bringing it up or down in version#.

    You should just start over, follow the 3.1-4.1 guide below, it will install over what you have and should resolve most of your issues.
    thats what i assumed but i was completely sure. thanks. wanted to make sure i didn't have to take it back to "virgin" state before i tried to reinstall. i will try it out and get back at you if i have any problems.
    Last edited by omen304; 12-01-2009 at 07:47 AM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •