Results 1 to 7 of 7

Thread: Newbie Help Required - HardModded wiikey2 via wii clip

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Exclamation Newbie Help Required - HardModded wiikey2 via wii clip

    Hi Guys,

    New to wii hacks so hi all all.

    I have a 4.1E (uk) and fitted my own wiikey2 (wiiclip) about a year ago and all been great. Ran all games with no issues until...... New Super Mario Brothers!! Have been looking on these (and many other) forums for an answer and most people now refer to loaders and now soft modding. I really was hoping that there would be a simple solution to allow me to play this game without soft modding my unit (and all the work that goes into that).

    Have i missed something with my WiiKey? As in, is there a menu that allows me to boot from a usb key or SD card? Do i have to turn the unit on while holding down something to access a home brew menu that I forgot all about?

    Sorry for the newb questions... I suppose this is what happens when I have never had an issue then all of a sudden a game does not play (well it plays via a disk but dies after 5-10 mins)

    Thanks in advance for any support.

    Jase

  2. #2
    Junior Member camson's Avatar
    Join Date
    Oct 2009
    Location
    In the valleys of wales
    Posts
    59
    Thanks
    13
    Thanked 7 Times in 6 Posts
    have you tried the guide for nsmb theres a link in my sig

    4.0e preloader29jodi hbc 1.0.6
    neogammer r8 cIOS38 r14 2gb microsd

    Dogeggs 3.1-4.1 Softmod for ANY Wii
    Messie's guide for 4.2 system menus

  3. #3
    Junior Member
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi Mate,

    sorted the homebrew now and installed the channel. just need to install cIOS Rev14 and see if that works.
    Will let you know.

    Jase
    Last edited by j4ayk; 12-01-2009 at 10:51 AM.

  4. #4
    Junior Member
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    OK, trying the neogamma route but when i run it from my homebrew channel it complains that there is no 249 file installed and if I know what i am doing to carry on.
    It also does not see the .wip files when it boots mario...
    Sorry - maybe i am being stupid.
    Cheers
    Last edited by j4ayk; 12-01-2009 at 03:48 PM.

  5. #5
    Junior Member
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    bump! whats this 249 stuff?

  6. #6
    Junior Member
    Join Date
    Oct 2009
    Posts
    33
    Thanks
    15
    Thanked 12 Times in 11 Posts
    Quote Originally Posted by j4ayk View Post
    bump! whats this 249 stuff?
    It means u have not installed cios38rev14 (installs IOS 249)

    But u will need the IOS needed for new games to for it to work:

    IOS38-64-v3610, IOS50-64-v4889, IOS53-64-v5149, IOS55-64-v5149

    NSMB uses: IOS53

    and run the game whit neogamma.

    For more info how to make NSMB to work read this:

    http://www.wiihacks.com/wii-games/28...ario-bros.html


    u can also download this already fixed NSMB, worked for me whit neogamma:

    [Wii]New_Super_Mario_Brothers[NTSC][Fixed to work with disc on s (download torrent) - TPB

    hope it helps

    gl

  7. #7
    Junior Member
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for the help mate - I couldn't see how to install Cios - Will try again tonight and see what gives.
    Cheers again
    Jase

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •