Results 1 to 3 of 3

Thread: Ios60

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Smile Ios60

    Hello
    I have wii with system menu 3.4E, so if i dont want to install priiloader on my system, do i still have to run the ios60 patch before installing new wad with wad manager

    Thanks Meirko

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    If you intend staying with 3.4 then there's no need to installed IOS60patched. Your cIOS38rev14 will take care of wad installations. And don't install prriloader on 3.4 or you'll priiloader brick.
    Not really doing much Wii stuff these days.

  3. 1 User Says Thank You Tealc For This Useful Post


  4. #3
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    No you don't. But if you read the guide, upgrading to 4.1 is considered mandatory, and you would need the patched ios60 for that. Also, if you don't have bootmii as boot2, preloader is your only form of brick protection.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. 1 User Says Thank You mauifrog For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •