Results 1 to 5 of 5

Thread: everything freezes in the homebrew channel

  1. #1
    New Member 2fast4you's Avatar
    Join Date
    Nov 2009
    Posts
    21
    Thanks
    11
    Thanked 0 Times in 0 Posts

    everything freezes in the homebrew channel

    Hi there,
    Got a problem with my softmodded wii 4.2E
    If i want to use the configurable USB Loader in the HBC it freezes if the picture loads up.
    Actually anything like the wadmanager, AnyTitleDeleterMOD and the Hermes cIOS Installer freezes when i want to start them up.
    (they all been working before..)
    I did an update via the Wii but it didn't help (at least it didn't brick my Wii!)
    I can't fix this so i want to "virginalyze" my Wii so i can start again with the mod stuff....
    can anyone push me in the right direction?
    gr
    Last edited by 2fast4you; 11-30-2009 at 10:06 AM.

  2. #2
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    if you have updated to 4.2 via nintendo, you must start from the jhacking guide for 4.2 sysmenus

  3. 1 User Says Thank You messie For This Useful Post


  4. #3
    New Member 2fast4you's Avatar
    Join Date
    Nov 2009
    Posts
    21
    Thanks
    11
    Thanked 0 Times in 0 Posts
    hello,
    thanx to the re-install everything works again.
    I can't get the preloader from the hacking guide for 4.2 sysmenus start working.
    i've download a preloaderv0.30r4-phpgeek.dol file but i think it's missing a hacks.ini file because if i want to install he's nagging about "root bla bla"?
    gr

  5. #4
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,142 Times in 1,350 Posts
    Blog Entries
    26
    u have to use trucha bug restorer

    THANK ME IF I HELPED

  6. 1 User Says Thank You Red_Gh0st For This Useful Post


  7. #5
    New Member 2fast4you's Avatar
    Join Date
    Nov 2009
    Posts
    21
    Thanks
    11
    Thanked 0 Times in 0 Posts
    I've used the StartPatch_v4.2.4E to get what i wanted:
    get rid of that annoying health screen, got all the games working with configurable USB loader and got the simpson theme installed.
    So everything is working right now but i can't make a nand backup of my Wii.
    Question:
    shall i leave it this way because everything is working okay or do i have to install that trucha bug restorer?
    thanx for the help

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •