Results 1 to 10 of 10

Thread: Newbii here

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Newbii here

    Hi all, and I'm sorry if I'm posting in the wrong place. I'm still learning to navigate around here.

    I softmoded my wii. I have got the home brew channel up and running.

    Gamma 7 opens, I downloaded and copied the iso for Papermario on a Memorex DVD, I get a disk error 1101.

    Regular DVDs work, store bought games work.

    Any thoughts.

    Did I install everything ok?

    Thanks for answering.

  2. #2
    Junior Member
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Oops I forgot to mention a couple things...see..newbii....

    my wii is about 3 yrs old, I have 4.2u on it. I THINK I installed everything from the softmod instructions.

  3. #3
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    1101 can mean 1 of 2 things. 1) your not using good media [verbatim or ritek] also they need to be -Rs [if you know how to change the booktype to DVD-ROM then you can use +Rs] burnt at lowest speed. 2) Your Wii could have the D3-2 chipset, which doesn't allow burnt games to be read.

    Here is a link to check your serial number to see if you have the D3-2 chipset: http://www.wiidrives.com/list

  4. #4
    Junior Member
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    It has a d2-c chipset.

  5. #5
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,193
    Thanks
    2,206
    Thanked 2,579 Times in 2,012 Posts
    Blog Entries
    2
    Quote Originally Posted by BigRick View Post
    It has a d2-c chipset.
    you are using dvd-r? what program are you using to burn? make sure there are no non essential things running in the background to free up memory and reboot if you have to to refresh pc memory before burning

  6. #6
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    1101:
    DVD Read Error Bad burn/media or incorrect cios/neogamma version.

    As stated from before, you should be using -Rs good media [verbatim or ritek] and burn at slowest speed possible.

  7. #7
    Junior Member
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    -r and I'm reinstalling everything. Will let you know.
    Could be it doesn't like Memorex DVD-rs I use Imgburn

  8. #8
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    It's very wierd about the media you use, The only ones I have gotten to run properly were either verbatims or ritek discs.

  9. #9
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,193
    Thanks
    2,206
    Thanked 2,579 Times in 2,012 Posts
    Blog Entries
    2
    Quote Originally Posted by BigRick View Post
    -r and I'm reinstalling everything. Will let you know.
    Could be it doesn't like Memorex DVD-rs I use Imgburn
    i use whatever i can get my hands on and never have a problem but i can't personally recommend a specific brand. other members who have been around the scene longer have more experience in these matters so it is always best to follow their examples. when no other explanation can possibly make sense it is likely something to consider

  10. #10
    Junior Member
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ok, I'm happy now! I got it to work. Super Paper Mario Back up Disk WORKED!!!!

    I reinstalled everything and I used the same Memorex -R DVD that I burned with imgburn at 2x the speed.

    Tomorrow I will try the new Super Mario for Wii once I have it downloaded.

    Thanks Guys!!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •