Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: I'm stuck...name says it all plz help just bought wii

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    10
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Us I'm stuck...name says it all plz help just bought wii

    ok i followed all of the instructions and have homebrew installed and sys downgraded to 3.4U, now i cannot play my wii fit it asks me to update. I tried preloader it froze, maybe i was supposed to install the hack.ini...dunno...Im so feckin frusterated...should I just upgrade to 4.0 and if so how? please please please help!!!!

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by imawiitard View Post
    ok i followed all of the instructions and have homebrew installed and sys downgraded to 3.4U, now i cannot play my wii fit it asks me to update. I tried preloader it froze, maybe i was supposed to install the hack.ini...dunno...Im so feckin frusterated...should I just upgrade to 4.0 and if so how? please please please help!!!!
    You should follow the 3.1-4.1 guide below. This will help you install everything you need, when done you'll ge on 4.1, with preloader installed blocking disk updates. Just read it carefully and do the steps in order.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #3
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,189
    Thanks
    2,206
    Thanked 2,577 Times in 2,011 Posts
    Blog Entries
    2
    Quote Originally Posted by imawiitard View Post
    ok i followed all of the instructions and have homebrew installed and sys downgraded to 3.4U, now i cannot play my wii fit it asks me to update. I tried preloader it froze, maybe i was supposed to install the hack.ini...dunno...Im so feckin frusterated...should I just upgrade to 4.0 and if so how? please please please help!!!!
    well if you downgraded to 3.4, preloader isn't going to work anymore. what made you decide to downgrade?

  4. #4
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    If you are thinking about upgrading, then you should go to 4.1. Any reason why you wanted to go to 4.0?

  5. 1 User Says Thank You s0ur For This Useful Post


  6. #5
    Junior Member
    Join Date
    Nov 2009
    Posts
    10
    Thanks
    3
    Thanked 0 Times in 0 Posts
    thanks I'll try that

  7. #6
    Junior Member
    Join Date
    Nov 2009
    Posts
    10
    Thanks
    3
    Thanked 0 Times in 0 Posts
    I have no idea..probably was using an old tuturial???

  8. #7
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    You should definately use the guide in my sig for 3.1-4.1 softmod.

  9. #8
    Junior Member
    Join Date
    Nov 2009
    Posts
    10
    Thanks
    3
    Thanked 0 Times in 0 Posts
    is it ok to copy over everything else i've done?

  10. #9
    Junior Member
    Join Date
    Nov 2009
    Posts
    10
    Thanks
    3
    Thanked 0 Times in 0 Posts
    do i format my sd card 1st?

  11. #10
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    Did you install BootMii? Did it install as boot2 or IOS? And if it did install as boot2 did you make a NAND backup. Also what kind of stuff have you installed so far? cIOS38r14? TruchaBug?

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •