Results 1 to 5 of 5

Thread: Homebrew problems

  1. #1
    Junior Member
    Join Date
    Oct 2009
    Posts
    24
    Thanks
    18
    Thanked 0 Times in 0 Posts

    Question Homebrew problems

    I have had Homebrew channel on my Wii for about a year and all of sudden I went to backup one of my games and the Homebrew channel says" This channel cannot be launched on this Wii console". Any help will be greatly appreciated

  2. #2
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,193
    Thanks
    2,206
    Thanked 2,579 Times in 2,012 Posts
    Blog Entries
    2
    Quote Originally Posted by dago1000 View Post
    I have had Homebrew channel on my Wii for about a year and all of sudden I went to backup one of my games and the Homebrew channel says" This channel cannot be launched on this Wii console". Any help will be greatly appreciated
    "all of a sudden" or did someone run a system update?

  3. 1 User Says Thank You oddgriffin For This Useful Post


  4. #3
    Junior Member
    Join Date
    Oct 2009
    Posts
    24
    Thanks
    18
    Thanked 0 Times in 0 Posts
    Sorry I am new to this and trying to figure it out for my son. So its possible he did something he was not suppose to. Any suggestions on how to fix it?
    Thanks for quick response.

  5. #4
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,193
    Thanks
    2,206
    Thanked 2,579 Times in 2,012 Posts
    Blog Entries
    2
    Quote Originally Posted by dago1000 View Post
    Sorry I am new to this and trying to figure it out for my son. So its possible he did something he was not suppose to. Any suggestions on how to fix it?
    Thanks for quick response.
    first of all i would try to find out from him what happened so you can determine what coarse of action to take. i am thinking that this is what happened so go to the wii settings and look at the top right corner of screen and see if it says 4.2. if this is the result of a recent update the wii must be remodified.

  6. 1 User Says Thank You oddgriffin For This Useful Post


  7. #5
    Junior Member
    Join Date
    Oct 2009
    Posts
    24
    Thanks
    18
    Thanked 0 Times in 0 Posts
    He says he is not sure. So I went to check as you said and it says 4.2. I tried a few of the games we burned and they still all work. Not really sure whats next ? I had someone set this up for me and he is nowhere to be found. Is there anything I can do?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •