Results 1 to 3 of 3

Thread: You should have ios249rev14 isntalled, which will allow you to run any Backup loader

  1. #1
    New Member
    Join Date
    Dec 2008
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Us You should have ios249rev14 isntalled, which will allow you to run any Backup loader

    How can I tell if this was installed? I am getting a black screen when I run NeoGamm R7. I know the guide says that if that happens I must have done part B or C wrong to do over, but I was wanting to check and see if there is anywhere that will display ios249 rev14 was installed.

    Thank you for your time,
    Dtw313

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Install it again, it doesn't make any difference how many time you do it. Watch for errors as they can pop up and still will complete the process as if they weren't there.
    Not really doing much Wii stuff these days.

  3. #3
    New Member
    Join Date
    Dec 2008
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ok, Thank you. Will give it a try.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •