Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: homebrew mistake big time

  1. #11
    Junior Member
    Join Date
    Nov 2009
    Posts
    10
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Tealc View Post
    So you've hacked 2 Wiis and you don't know yet what you are doing? See I knew these guides are a bad thing, make life too easy, no one has to learn anything these days.

    Homebrew would have righted itself if you'd re-install it. The upside down thing is a consequence of using cIOS to run backups and things.

    So does your Wii go to the home screen at all? Does it crash when you go into settings with Opera message?
    it wont let me do anything get a message on opera page

  2. #12
    Junior Member
    Join Date
    Nov 2009
    Posts
    10
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by junkmailturds View Post
    Reading or a search would have told you that the upside down homebrew is an easy fix and nothing to worry about... unlike your situation now. What do you see when the wii is turned on?
    have the wii running fine plays games real ones at that
    have all the normal channels
    weather,normal disc channel,photo,shopping,forecast


    just cant run softmod again
    guys i know im new and thick but reading maybe did not help i looked at a post saing remove the homebrew maybe wrong site not sure or google

    thanks again for ure times

  3. #13
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,186
    Thanks
    2,203
    Thanked 2,570 Times in 2,009 Posts
    Blog Entries
    2
    Quote Originally Posted by layer View Post
    have the wii running fine plays games real ones at that
    have all the normal channels
    weather,normal disc channel,photo,shopping,forecast


    just cant run softmod again
    guys i know im new and thick but reading maybe did not help i looked at a post saing remove the homebrew maybe wrong site not sure or google

    thanks again for ure times
    it plays everything just fine but all you can see is a white opera page? ok i'm lost. does the wii function at all in anyway?

  4. #14
    Junior Member
    Join Date
    Nov 2009
    Posts
    10
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by oddgriffin View Post
    it plays everything just fine but all you can see is a white opera page? ok i'm lost. does the wii function at all in anyway?
    its fine in main wii
    go to settings page white opera page
    bought games load fine
    just cannot get softmod ie bannerbomb to run in sd managment
    unless im being a muppet somehow

    once again thanks for reading and offering help

  5. #15
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Opera setting error suggest semi-brick? You didn't update from an out of region disc or anything did you?
    Not really doing much Wii stuff these days.

  6. #16
    Junior Member
    Join Date
    Nov 2009
    Posts
    10
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Tealc View Post
    Opera setting error suggest semi-brick? You didn't update from an out of region disc or anything did you?
    nope m8
    can it be unbriked?

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •