Results 1 to 8 of 8

Thread: No dvd error

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    No dvd error

    Hi Iam not a total newbie, but having a problem i cant seem to sort.
    NSMB or twilight just come up with dvd error, all her older backups work.
    the wii has a d2c pro modchip, firmware 3.3e, twighlight hack, bootmii, neogamma (latest one b12 i think), gecko 193, IOS249r14, IOS60 latest shopping channel with bbciplayer ( after following the latest tutorial on here, Thanks for that one).
    I thought that once the IOS60 was in it would read the dvd's, can anybody please offer suggestions, Iam thinking the next step would be to upgrade to 4.1 would this sort the problem or have i missed something.
    TIA

  2. #2
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    NSMB requires some special help, see the guide in my sig.

  3. #3
    Junior Member
    Join Date
    Nov 2009
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hi thanks for the reply I had already seen your excellent guide and tried some of the things (neogamma, gecko) the bit with it that confuses me is "Or you can download and Install IOS53 and your System IOS (3.2-3.4 = IOS30, 4.0/4.1= IOS60, 4.2=IOS70) and patch them with the Trucha Patch. Use (DOP-IOS MOD) for this." I have 3.3e menu but I have done the IOS60 and got the latest shopping channel and the iplayer working, do i still need to the same with IOS30 as i did with the IOS60.
    T.I.A.

  4. #4
    Junior Member
    Join Date
    Nov 2009
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hi forgot to add i have also done IOS53-v5149 and the nsmb i have are patched and unpatched versions on dvd not sure about twilight.

  5. #5
    Junior Member
    Join Date
    Nov 2009
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hi just to let you know how iam getting on with this I have now updated the wii firmware to 4.1 following wanikoko update instructions.
    I have altered the bootmii settings to autoboot in 5 seconds.
    all the homebrew appz still working, (neogamma, gecko etc etc)
    Still cant get NSMB working,all I ever get is the "error no dvd" message.
    I have followed everyguide and still it dont work.

    I give in

  6. #6
    Junior Member
    Join Date
    Dec 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi pendle!
    I have exactly the same problem. Did you managed to get the game working?

  7. #7
    Junior Member
    Join Date
    Nov 2009
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Just a quick update, Still none of the new games i burn will work, all old ones are ok.
    I have updated to 4.2e and iam using latest neogamma and gecko, dop ios and wad manager.
    all my homebrew works and i have cleaned the wii lens just on the off-chance

  8. #8
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,189
    Thanks
    2,206
    Thanked 2,577 Times in 2,011 Posts
    Blog Entries
    2
    wow keep updating your system menu and you just keep getting further away from success.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •