Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Need some advice.

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Need some advice.

    Hey.
    I did the New 3.1-4.1 Softmod for ANY Wii guide and followed it. But when i installed preloader the wii now always start in preloader. Its empty in system menu hacks and it says "Couldnt find any hacks for System Menu version:482.
    My wii was 3.4e.
    Thx in advance for help.

  2. #2
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    preloader will not work with 3.4

    do the 4.1 update from the guide, then install preloader.

    This is quite clearly mentioned in the guide:

    If you are on 3.3 or 3.4 then you must update now - DO NOT install priiloader until you have updated as it will cause untold problems!.

  3. #3
    Junior Member
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yeah i did firmware update 4.1 from HBC before preloader.

  4. #4
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    then you seem to have used the wrong hacks.ini file, you must use the correct one for your system menu version.

  5. #5
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    Just go here and copy those hacks into a blank txt file. Then save as hacks.ini. Then put that onto root of your SD card.

  6. #6
    Junior Member
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You mean USA 4.1 only?

  7. #7
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    Sorry I meant to give you the other one HERE

  8. #8
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    Quote Originally Posted by damonte View Post
    You mean USA 4.1 only?

    Preloader/hacks - WiiBrew

  9. #9
    Junior Member
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ok its the same as before. I forgot to say, my HBC is upside down if that means anything.

  10. #10
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    Quote Originally Posted by damonte View Post
    Ok its the same as before. I forgot to say, my HBC is upside down if that means anything.
    reinstalling HBC should fix the upside down!

    make sure you saved the text to hacks.ini and put on the root of your SD card.

    Are you sure your on 4.1E?

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •