Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: New to wii hacking, a couple questions

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    New to wii hacking, a couple questions

    I want to run my version 3.4 wii with a softmod so I can play games from a USB harddrive and also burn games onto that harddrive. I started with the 3.1 to 4.1 softmod and through the Trucha Bug Restorer steps the screen went blank and I had to restart my wii. The homebrew channel was upside down but continued anyway. The preloader menu first comes up when starting the wii and if I want to go to the main channel I get an error no 'hacks.ini' I really dont know where to go from here and am kinda new at this so any help would be appreciated. thanks

    Austin

  2. #2
    Member Dami's Avatar
    Join Date
    Nov 2009
    Location
    my house? XD
    Posts
    489
    Thanks
    27
    Thanked 124 Times in 120 Posts
    check if ur hacks.ini is on the root of ur SD card and ussualy reinstalling HBC fixes the upside down problem.

  3. #3
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    did you upgrade to 4.1? You have to make sure that your hacks.ini file is the right one for your system menu, you can go HERE! for the correct hacks. And yes, just re-install HBC. They don't like piracy so after the trucha bug has been done, it reverses the HBC.

  4. #4
    Junior Member
    Join Date
    Nov 2009
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Im totally new to this stuff, how would I upgrade to 4.1? and also what would I do just start over with the softmod, or do I have to uninstall anything or have to make it back to a virgin. I am completely new to this stuff and dont really want to mess up my wii.

    EDIT: I also just looked at my SD card, and I have the apps, private, bootmii, and wad folder along with boot.elf, hacks, installer, and four wads. Do my hacks file need to have an extension on it?
    Last edited by atvpsycho; 11-28-2009 at 10:16 PM.

  5. #5
    Member Dami's Avatar
    Join Date
    Nov 2009
    Location
    my house? XD
    Posts
    489
    Thanks
    27
    Thanked 124 Times in 120 Posts
    the file should be hacks.ini = like a notepad but with a gear on in. O btw i dont think preloader has any hacks for ver 3.4, did u get to the 4.1 upggrade in the guide?


    You can get the file here, just find ur version,copy it and save it as a hacks.ini
    http://wiibrew.org/wiki/Preloader/hacks
    Last edited by Dami; 11-28-2009 at 10:31 PM.

  6. #6
    Junior Member
    Join Date
    Nov 2009
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    So in that link you posted I take the 4.1 and copy that and use that as my hacks.ini file instead of what was included in the 'softmod 3.1-4.1' post? And about what I currently have on there, is it better to uninstall homebrew, and then start the process over? I really appreciate your help.

  7. #7
    Member Dami's Avatar
    Join Date
    Nov 2009
    Location
    my house? XD
    Posts
    489
    Thanks
    27
    Thanked 124 Times in 120 Posts
    o sry i missed the hacks on ur last post, and yes it does need the extension .ini
    Uh the link ini should be the same as the one in tut.
    uh so about the tut, did u finish the whole thing? cIOS38?

  8. #8
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    Let it be known that Windows likes to hide extension. So if you were to rename it, your actually naming it hacks.ini.ini.

    Also Preloader HAS NO HACKS for 3.4, only 3.2, 4.0, 4.1 and 4.2.

    But it seems like your getting far ahead of yourself and your jumping around a lot. Take it slow and easy, step by step.

    You should really take the time to educate yourself a bit more about Wii Modding. There are fabulous explanations on Wii Software and the Terminology in the tutorials section.
    Last edited by s0ur; 11-28-2009 at 10:57 PM.

  9. #9
    Junior Member
    Join Date
    Nov 2009
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ok so I have a 3.4u. And I installed the softmod. How can I get back to a virgin since I can not use it? Or do I have to upgrade my sys menu first??

  10. #10
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    Well you can either un-install preloader or you can follow the guide for 3.1-4.1 mod guide, it will go over the update process. There are a lot of options that you can explore if you want. It's all up to you.

    I personally would do the update to 4.1, but not to 4.2 [so no Nintendo Official Updates]

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •