Results 1 to 4 of 4

Thread: Nand Question

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    7
    Thanked 0 Times in 0 Posts

    Nand Question

    I have a 4.1u console, and like an idiot must have done something wrong during the soft mod process. Everything seemed to go well but I ended up with the same problem I`ve seen happening for others. The system only boots into priloader or HBC. I`ve reloaded the backup nand but where should I start back in the process? Much Thanks!

    Mort

  2. #2
    New Member
    Join Date
    Sep 2009
    Posts
    107
    Thanks
    11
    Thanked 28 Times in 26 Posts
    You need to change the settings in preloader to boot to system menu.

  3. #3
    Junior Member
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    7
    Thanked 0 Times in 0 Posts
    I had autoboot on system menu and it would go to priiloader. I've reinstalled everything after running the backup and it is booting into system menu now (I didn't re-install priiloader this time) but Neogamma is not showing up.

  4. #4
    Junior Member
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Just to update, I installed the Neogamma RAFA wad and all seems fine. Original disc games are playing and Neogamma is on the sys menu. Just have to try to play a back up copy now.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •