Results 1 to 3 of 3

Thread: Homebrew Channel

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    8
    Thanks
    2
    Thanked 1 Time in 1 Post

    Homebrew Channel

    I think i have everthing loaded correctly for the homebrew channel (even made a NAND backup). When I load the channel i get the blue screen like i should but it never loads anything, i hit every button on the remote and the only menus i get are to exit back to the main menu/shutdown etc. and the menu where it shows storage drives and sort by. All the picts i have been seeing, i should have more no? I am currenly running 4.0u and have a cyclowiz installed from may years ago. I want to play newer games without updating. Any help here would be appreciated!

    nstars

  2. #2
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    Are you sure your SD card is formatted to FAT32? and is in your Wii console? Also are you sure the folder structure is correct?

    It should be SD-apps [folder]
    ___________wad [folder]

  3. #3
    Member siphilips's Avatar
    Join Date
    Aug 2009
    Posts
    1,639
    Thanks
    43
    Thanked 421 Times in 340 Posts
    Quote Originally Posted by nstars4life View Post
    I think i have everthing loaded correctly for the homebrew channel (even made a NAND backup). When I load the channel i get the blue screen like i should but it never loads anything, i hit every button on the remote and the only menus i get are to exit back to the main menu/shutdown etc. and the menu where it shows storage drives and sort by. All the picts i have been seeing, i should have more no? I am currenly running 4.0u and have a cyclowiz installed from may years ago. I want to play newer games without updating. Any help here would be appreciated!

    nstars
    Your files are missing / corrupt from your SD card

    You need to download this Wiihacks Softmod 281109.rar

    Extract files to a FAT32 formatted SD card so it looks like this http://i530.photobucket.com/albums/d...rds/yasdsc.png

    Load the Homebrew Channel again and your files will be there.
    Last edited by siphilips; 11-28-2009 at 12:50 PM.
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







  4. 1 User Says Thank You siphilips For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •