Results 1 to 5 of 5

Thread: Quick question, virgin wii here

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quick question, virgin wii here

    Hi,

    I want to install HBC on my Friends Wii. First of all, he is on 3.2E and I plan to leave him on 3.2E. Can I install all the latest HBC and cIOS and homebrew without any problems on 3.2? He only need the game loaders (Neogamma) so if hombrew such as tetris dont work on 3.2 it doesnt matter :P

    Next question, cIOS, if I install the latest cIOS does it install all of the features of the previous ones? so I don't need to install all of them, coz I hear that IOS are installed side by side, so was just thinking the same for cIOS.

    I'm using this link here:

    http://www.wiihacks.com/recommended-...d-any-wii.html

    And is the Trucha Bug restorer necessary? He tells me to do a load of stuff but not what they actually do. What does the Trucha Bug restorer do?

    He also says that you must upgrade if you are on 3.3/3.4. But whensomeone installed HBC on my Wii, I was on 3.3E...

    Thanks a bunch!

    EDIT: Oh yeh, he also has a D2Pro chip inside, and he is going to load from DVD HBC, not USBLoader

    EDIT: From the information I have told you, any precautions I need to make? Like check IOS number or something (not that I know what it means lol)? I really don't want to mess up someone elses wii :P

    EDIT: Sorry, this question isn't so quick after all _
    Last edited by 2710; 11-28-2009 at 10:14 AM.

  2. #2
    Member Dami's Avatar
    Join Date
    Nov 2009
    Location
    my house? XD
    Posts
    489
    Thanks
    27
    Thanked 124 Times in 120 Posts
    it does not hurt to upgrade to 4.1ver, it adds SDHC card support and preloader. And yea cIOS38 rev14 is the latest one and you should just follow that guide, it worked perfectly for meh.
    As for the Trucha Bug, it seems the bug has been fixed with update 3.3 but im not sure bout it so just read these:
    http://wiibrew.org/wiki/Trucha
    http://wiibrew.org/wiki/Trucha_Bug_Restorer
    Last edited by Dami; 11-28-2009 at 10:29 AM.

  3. #3
    Junior Member
    Join Date
    Nov 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ok thanks

    Anyone else help with questions?

  4. #4
    Member Dami's Avatar
    Join Date
    Nov 2009
    Location
    my house? XD
    Posts
    489
    Thanks
    27
    Thanked 124 Times in 120 Posts
    you should be able to install everything on 3.2, yes latest cIOS does install all of the features of the previous ones(cIOS38_rev14), also the 3.3/3.4 upgrade most likely refers to step 5, there are no preloader hacks for that version. But if ur friend will only use it for like game loaders then i would reccomend u update to 4.1, i have it now and all games i tried work so far with neogamma.

  5. #5
    Junior Member
    Join Date
    Nov 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ok thanks! I was in for a little shock when I found out he had already updated to 4.2E *facepalm* followed guides and everything is fine now

    Thanks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •