Hello

I have a wii normally 3.4e now i followed a guide so i have been able to install homebrew and i downgraded it to 3.2e ..

now i was trying to install starfall, but doesent work ??

i have wiikey installed i think ....can play hommade dvdīs

i also want to use USB loader so i dont have to use dvds in future ?

Please give me some information, im not smart but i can handle a coputer pretty ok!

thanks K