Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Cant boot to system menu

  1. #1
    Junior Member
    Join Date
    Oct 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Cant boot to system menu

    I recently followed the 3.2 softmod tutorial and came to the very last step with the priiloader.

    After i install all the wads and was ready to start playing but now when i reset i cant seem to get back to the system menu (i have changed the autoboot to system menu already). Everytime i reboot the priiloader menu comes up.

    Im not sure what i have done wrong and dont know what to do. Any help would be greatly appreciated.

    On the bottom left of the priiloader v0.1(r15) screen it says IOS v30 and Systemmenu v289

    I already tried installing IOS30 v1040 but nothing happened. Do i just need to install System menu NUS v289 now?
    Last edited by irongoat; 11-28-2009 at 04:34 AM.

  2. #2
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    Can you boot into homebrew? (and it should say your system menu and what ios you're runnning off of on the preloader screen)

  3. #3
    Junior Member
    Join Date
    Nov 2009
    Posts
    27
    Thanks
    4
    Thanked 4 Times in 2 Posts
    I had the same problem and did a google search, there is a 4.1 patched file that fixes the problem.

    System Menu-4.1U-v449.wad

    DO the IOS60 patch first, then install the file, it will fix the problem.

  4. 3 Users Say Thank You to docnoc For This Useful Post


  5. #4
    Junior Member
    Join Date
    Oct 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    not sure that i want to update to 4.1 isnt 3.2 the most stable?

    i think im running off ios30, system menu is 3.2u and yes i can launch homebrew but everytime i exit homebrew i go back to the priiloader menu

    PS: as i said before i installed IOS30 v1040 before trying to fix the problem not sure if that changes what it tells me on the bottom left hand corner of priiloader menu.

  6. #5
    Junior Member
    Join Date
    Sep 2009
    Posts
    81
    Thanks
    0
    Thanked 16 Times in 14 Posts

    Us

    you bricked because you probably had alot of different ioses and cioses.

  7. #6
    Junior Member
    Join Date
    Nov 2009
    Posts
    27
    Thanks
    4
    Thanked 4 Times in 2 Posts

    Hmm

    Quote Originally Posted by bran View Post
    you bricked because you probably had alot of different ioses and cioses.
    I don't think he's bricked, this seems to happen to a lot of people when they install prii loader. Mine was fixed reinstalling the 4.1 system menu, reinstalling the system menu (only approved ones from wiihacks) seems to fix the problem.

    If I am right he can only access the prii loader menu and homebrew channel ATM.

  8. #7
    Junior Member
    Join Date
    Oct 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by docnoc View Post
    I don't think he's bricked, this seems to happen to a lot of people when they install prii loader. Mine was fixed reinstalling the 4.1 system menu, reinstalling the system menu (only approved ones from wiihacks) seems to fix the problem.

    If I am right he can only access the prii loader menu and homebrew channel ATM.
    yeh thats right but if i got to 4.1 can i downgrade back to 3.2 later? or is that not needed?

  9. #8
    New Member
    Join Date
    Nov 2009
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I got the exact same problem with my 3.2U, you can just download the 3.2 NTSC WAD system menu from this site and install it using WAD manager in homebrew, and it worked for me. Though if you're at 4.1 you can always downgrade just follow this:
    http://www.wiihacks.com/general-home...-firmware.html

  10. #9
    Junior Member
    Join Date
    Nov 2009
    Posts
    27
    Thanks
    4
    Thanked 4 Times in 2 Posts
    Quote Originally Posted by irongoat View Post
    yeh thats right but if i got to 4.1 can i downgrade back to 3.2 later? or is that not needed?
    I wouldnt, 4.1 works well.

  11. #10
    Junior Member
    Join Date
    Oct 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have already downloaded IOS30-64-v1040.wad and System Menu-NUS-v289.wad from NUS Downloader. Just waiting for comformation from one of you guys.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •