Results 1 to 7 of 7

Thread: stuck on step here!! help!!!

  1. #1
    New Member
    Join Date
    Nov 2009
    Posts
    94
    Thanks
    13
    Thanked 0 Times in 0 Posts

    stuck on step here!! help!!!

    not sure what to do here...i'm skipping step for the Dogeggs tutorial here for softmodding 3.1-4.1...but in step 5a) it says to install ios60patch.wad before installing preloader...but i'm not sure where you go to install this ios60patched.wad file...don't see it anywhere...please help!!

  2. #2
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,189
    Thanks
    2,206
    Thanked 2,577 Times in 2,011 Posts
    Blog Entries
    2
    Quote Originally Posted by dtstewy View Post
    not sure what to do here...i'm skipping step for the Dogeggs tutorial here for softmodding 3.1-4.1...but in step 5a) it says to install ios60patch.wad before installing preloader...but i'm not sure where you go to install this ios60patched.wad file...don't see it anywhere...please help!!
    i am not sure why you're not seeing it. it is in that pack of files you downloaded and should be in the wads folder.

  3. #3
    Member Dami's Avatar
    Join Date
    Nov 2009
    Location
    my house? XD
    Posts
    489
    Thanks
    27
    Thanked 124 Times in 120 Posts
    u go to wad manager, the file should be in WAD folder on ur SD card(IOS60-patched.wad)

  4. #4
    New Member
    Join Date
    Nov 2009
    Posts
    94
    Thanks
    13
    Thanked 0 Times in 0 Posts
    ok...pheww!!...found it...thanks odd...what would i do without you...hahaha

  5. #5
    New Member
    Join Date
    Nov 2009
    Posts
    94
    Thanks
    13
    Thanked 0 Times in 0 Posts
    ok, i'm finished...one little issue though...in the main system menu i don't see the channel for neogamma....when i go into the wii settings for the channels there is the homebrew channel and a channel with a question mark...is that a problem??

  6. #6
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,189
    Thanks
    2,206
    Thanked 2,577 Times in 2,011 Posts
    Blog Entries
    2
    Quote Originally Posted by dtstewy View Post
    ok, i'm finished...one little issue though...in the main system menu i don't see the channel for neogamma....when i go into the wii settings for the channels there is the homebrew channel and a channel with a question mark...is that a problem??
    yea i'm not sure why it isn't there. have another look around in the system menu to be sure. it says you can delete it via the wii setting so if you cant find it maybe try and reinstall it again. i wouldn't be able to be sure what that question mark is.

  7. 1 User Says Thank You oddgriffin For This Useful Post


  8. #7
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    The question mark is most likely DVDx [it's a hidden channel]. Also just make sure that the NeoGamma .wad was installed correctly. It will be in the same wad folder you found the IOS60 patched.

  9. 1 User Says Thank You s0ur For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •