Results 1 to 3 of 3

Thread: Moded 4.2U Wii can't load New Super Mario Bros.

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Moded 4.2U Wii can't load New Super Mario Bros.

    Hello, this is my first post and i really hope I can get some advice. I moded my Wii and can play games from my USB drive. Also, i can play the sport title that comes with the system.

    I also have New Super Mario Bros that i purchased in the store along with the system. After i modded my Wii, I get an "ERROR 002" in a blue screen when i try to play. I've found some "002 fixes" but they are for backup games or ISOs loading from an USB drive and i have an original game.

    My Wii is 4.2U. with CISO 36 Rev. 10.

  2. #2
    Junior Member
    Join Date
    Oct 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Ca

    I get this same problem

  3. #3
    Junior Member
    Join Date
    Jan 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Ca new wii games (originals) #002 error fix for softmods 4.2u

    I got band hero, wii fit plus and super mario wii all new all original all wouldn't load. worked fine through usb loader.... found that in preloader which I also have force iso 249 was enabled... disabled it and presto...they all work great...hope this helped..

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •