Yes. As long as you haven't installed preloader yet run ios60patched, then the update to 4.1 after that you can install preloader. Stick to the guide and you'll be fine. After you do this NEVER EVER mess with ios60 because it is your system menu. If you ever delete this you will have a bricked wii. (but this shouldn't be an issue since rule number one for wii hacking is never uninstall any ios under 200.) Good luck!