Results 1 to 3 of 3

Thread: cannot seem to get anything to work

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts

    cannot seem to get anything to work

    i followed degeggs guide to soft mod my 4.1 wii, got everything working ok but never got any discs to play always 002 error, so i had a spare 16gb usb stick so i followed the guide for running from usb/hdd device. everything went fine in the install, i even got my wii music to work. then i got greedy and put a few games including nsmb on the stick and tried this but i just got the blank screen?
    now i even get the blank screen on wii music? i have backed up my mario at the olympics using the + buttion in usb loader gx and this even gives a blank screen, also a couple of games when i try to run them the wii just restarts itself.
    please help me i am well and truly stuck now

  2. #2
    New Member miihackwii's Avatar
    Join Date
    Jan 2009
    Location
    England
    Posts
    211
    Thanks
    11
    Thanked 46 Times in 39 Posts
    if you want to play games that give you the 002 error download neogamma backup loader.

    RapidShare: 1-CLICK Web hosting - Easy Filehosting

    this will also require waninkokos cios38 rev14 to be installed you can get that hear

    RapidShare: 1-CLICK Web hosting - Easy Filehosting

    In regards to getting new super mario bros working you need to download the patched NTSC version by qwiif do a google search for it hope this helps.

  3. #3
    Junior Member
    Join Date
    Nov 2009
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i have both of them, but still nothing. do i need to put anything on the hdd aswell as the iso file is this what i have done wrong
    Last edited by jon2195; 11-27-2009 at 08:59 AM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •